No sound please help :(

andy86

Member
Hi guys I'm having a problem today with my h2s running the latest wooshbuild I'm not getting any sound everything was fine last night I've turned it on this morning to get absolutely no sound it's not a problem with my tv as when I switch to another source i.e. PS4 android box etc the sound is fine

I've tried all the usual stuff rebooting checking for updates etc I've checked on the zgemma remote it's not on mute the sound is up to 100 I've unplugged it changed hdmi cables anything I can think of and still no sound

Thanks in advance to anyone who may be able to help
 

trickpaul

Member
Have you tried it in a different hdmi port and checked the audio settings in the menu

Sent from my thor using Tapatalk
 

djgarf

TK Veteran
Having your sound set to max could be the issue. Their has been a sound bug that comes and goes. Try putting the volume to about 80% and reboot the box
 

bangord30

TK Veteran
This happened to me recently updating IPTV player. Had to reflash. No backups worked.

Sent from my HUAWEI VNS-L31 using Tapatalk
 

DeanR1977

Member
If this ever happens to me I just hold the Audio button down & keep it held down & it auto corrects it's self, & the volume comes straight back to normal. Hope this helps
 

stuthorpe

Newbie
This has happened to me with my 2s, in that I get picture but no sound from tv HDMI port 1. I've switched the box to tv port 2 and all is fine, sound and picture. I've not got a clue why it wont play sound through tv port 1? I'm getting sound through tv port 1 with my now tv box. I will try however try DeanR1977's suggestion, thanks.
 
Top