Not able to use wifi in Pubs

frundlemud

Registered
Wife's phone, Samsung, connects to Marsdens type pubs fine, says connect, then a screen asking for your detail appears and after a few questions you are connected.
In my case it shows the Marsdens wifi as been conncted but it is not connected and I don't get the Second screen to fill in questions. This also happens in other places where this second screen does not turn up on my Cubot.
Is there a fix for this am I doing something wrong or is it my cheapo phone
Thanks.
 

frundlemud

Registered
I'm on Pay as you go so I was trying to avoid 'mobile data on' if possible. Its probably my cheap phone and I'm not a phone person. Footy results, fixtures, weather, the odd text message. I use the wife's Samsung when in Marsden situations but if there was a fix then it would be nice. thanks
 

cactikid

VIP Member
Forum Supporter
My htc8 only gets used on mon - fri in the pub and when i use it i need to switch on wifi and it logs in automatically with my stored password.
Since changing network providers and cleaning bloatware/malware out its much faster.
Rebooting phone can sometime clear issues of trying to connect.
 

steptoe

TK Veteran
Forum Supporter
Cubot is a decent phone, I've had a couple of them,
You might need to check your security settings, pub WiFi is full of cookies and stuff, so your phone may be blocking them.
 

frundlemud

Registered
I tried rebooting and this did not sort it. As mentioned the Cubot phone is fine and does all I need, so very likely not the phone. I will try looking into the security settings and clear cookies. We have a Costa here so I could pop in later to try. The old days you got password from the barman, always worked. thanks
 

steptoe

TK Veteran
Forum Supporter
You'll find that cubot, blackview etc have stricter security settings than mainstream manufacturer phones like Samsung, Motorola etc, even some apps wont run on the standard phone settings, and you have to set specific permissions.
 

frundlemud

Registered
You've lost me now steptoe. My phone is a Cubot Note Plus Android 7 after that it is a mystery although have installed apps for my interests mostly sport Come on Liverpool oops sorry about that. May well be security.

Going out for a little while so no replies but will be back later (on laptop) thanks
 

wheelo

Admin
Staff member
Forum Supporter
In certain spots I would get this, what I had to do was turn on the internet browser, and type in an address, techkings.org for example.
It would look like it was going to find it, but it would then say not connected and bring up the sign in page, I'd fill it in and bingo.

You could also try, clicking on the WiFi page, and selecting forget Network on the pub you are in and starting again.

Why? are you been monitored
You may well be, not by the security services, but by nefarious twits who go around these places and steal information by piggybacking the free WiFi and accessing your phone.
It is not often this happens, but if you have no security on your phone it can happen.
I don't generally use a VPN, I have nothing on my phone that is valuable, plus I have security.
 

frundlemud

Registered
I have tried Google Chrome app for instance but I still don't get the 'page' that may ask all sorts of tings including email and only then can you really access wifi.
Google will say 'your are not connected ' or similar. But I will try all the above things again but I feel pretty sure I have done these. May be if it connected once it would be ok in the future.

Well done wheelo no smoking, same here although don't seem to be any better off financially but health-wise very good plenty of lungs. I do loads of hill walking.
 

frundlemud

Registered
After some time and not connecting to Large Theme Pubs for instance I typed in 192.168.0.1 and the page came up to log in. I have yet to try it in Aberystwyth Pier which was a nuisance since spend lots of time in Borth and Aber Pier make reasonable Coffee consumed while checking Scores etc in the winter.
So bottom line for me, and there were others with same prob, is 192.168.0.1

Thanks for your efforts.
 

frundlemud

Registered
And finally, the above worked on Aberystwyth Pier why I had to type 192.168.0.1 instead of the login page loading automatically, I don't know but it has worked.
So this in my case, this is the way to get logged in and after the usual things you need to reply to email address, will you try the cakes... etc you are logged in.

bye.
 

eoinzy

Registered
On my phone, I go into Settings -> Wifi -> Wifi preferences and I see an option "Hotspot Sign-In: Automatically open sign-in web pages for internet access".

I have this setting enabled.
 
Top