Only free channels working

pabloescaban

VIP Member
Forum Supporter
Sorry, I disabled Tuner C and enabled B alone with a Net ID of 00008 for Nottingham with Virgin Media UK (all systems). Re-scanned ABM but no joy. I did it for Tuner C as well and disabled B but the same result.
Did you try the softcam each time?
I'm not sure the line is active.
Check inside the newcamd.list that the line is complete and it's not missing any digits 01 to 14
 
Get VPN

FrozenFlash

Registered
I did. I've double checked newcam and it appears to have the info required. I'm at a loss right now. I'm going to take a break for a day or so. Thanks for trying
 

bazcfc1

VIP Member
Forum Supporter
I would request a test line off forum to see if it is your line or not off your provider. if a test line clears I then could be provider related not saying will work but maybe reflash with an upto date build if your box is not upto date and possibly upload images of your tuner settings just an idea
 
Last edited:

pabloescaban

VIP Member
Forum Supporter
I would request a test line off forum to see if it is your line or not off your provider. if a test line clears I then could be provider related not saying will work but maybe reflash with an upto date build if your box is not upto date amdpossiblyupload images of your tuner settings just an idea
I'm not well up on vix but he says he's using newest image? I think his line is expired too, fta clearing so vm connected and network is fine
 

pabloescaban

VIP Member
Forum Supporter
It seems ver 5.2.045 is in use, to the OP: I'm not into openvix and it appears you are using outdated image so let us know after you have updated to latest version cheers
 

FrozenFlash

Registered
Thanks all. The line had expired but I've had two test lines from two different people and neither work. I'm on 5.2.045 yes. Do I need to flash a higher version over usb?
I don't know about any willobuild or anything like that. Should I have installed something beyond Vix that came standard on the box? It's been working for 3 years but this issue only happened two days ago.
 

cactikid

VIP Member
Openvix is all i ever used and not strayed,you mentioned powerline usage do they also need to be rebooted even though box has all green ticks.
Your new line was it also given to you as a CWS line and you edited your file with new addition saved and excited out and rebooted box if needed.
 

pabloescaban

VIP Member
Forum Supporter
I'm thinking he's not tried a LIVE line.
His line expired, he requested a new one and 48 hours later decided to try one of the expired lines.
To the OP: When you get a line, it's valid for 24h from when you request it , not 24h from when you decide to try it - getting a line at Noon on Saturday means it's dead by Sunday lunchtime
 

FrozenFlash

Registered
I wish it were that simple. I requested a new test and tried it immediately. I'm aware they last for 24 hours and confirmed when they would expire. Earlier today I even contacted one of the people and asked if the line he gave me yesterday would still work. He provided a new one which I've been trying today.

Yes I copied the CWS line of text into the newcamd.list file. I deleted the previous text within the file itself. The file doesn't have a txt extension but a .list extension.

The powerline does sometimes need to be repaired but the internet is still working through it into an android box that's also connected directly to it via ethernet. That tells me it's still working correctly

I'm considering a reflash to start again at this point. Someone I know has the same box and is on older firmware without issue. Can anyone help guide me through the process please?
 

FrozenFlash

Registered
I think plain is fine but I don't know how to actually reflash the system. I've previously used a usb reflash from the vix link but it didn't delete anything. It was more of an upgrade than a reflash
 

garyth

TK Veteran
I think plain is fine but I don't know how to actually reflash the system. I've previously used a usb reflash from the vix link but it didn't delete anything. It was more of an upgrade than a reflash

If you look at the resources section top of the page there are many build to choose from which are not flashed via usb
 
Top