openatv problem

Mark hyde

Registered
Hi does anyone have any ideas how to solve this problem.
I have a zgemma H.2S box that wont boot up fully

It freezes on the number 49 and I receive an error message

"your receiver encountered a software problem and needs to be restarted
send the logfile to ……...opena.tv"
When I try to log on the website is in a foreign language

any help much appreciated

regards mark
 

pabloescaban

VIP Member
Forum Supporter
Hi does anyone have any ideas how to solve this problem.
I have a zgemma H.2S box that wont boot up fully

It freezes on the number 49 and I receive an error message

"your receiver encountered a software problem and needs to be restarted
send the logfile to ……...opena.tv"
When I try to log on the website is in a foreign language

any help much appreciated

regards mark
The log file is in your box, ftp in and check in home/root /logs
copy/paste the contents here
 

grog68

VIP Member
Forum Supporter
is the a fresh install of ATV or is it on an existing setup?

stopping at 49 indicates that enigma is struggling to load, normally down to skin or plugin issue.
 

dexyweescot

Registered
Maybe just concidence then but never came across that isssue myself with any other box and I would say 99% of posts on here then are Zgemma with boot and/or software issues.

They seem to work OK then one day they just dont boot and needs reflashed. Cheap n nasty but thats just mho. Never been a fan of them.
 

panorama93

Registered
Hi does anyone have any ideas how to solve this problem.
I have a zgemma H.2S box that wont boot up fully

It freezes on the number 49 and I receive an error message

"your receiver encountered a software problem and needs to be restarted
send the logfile to ……...opena.tv"
When I try to log on the website is in a foreign language

any help much appreciated

regards mark
I had the same issue once and it was a faulty HDMI port on the TV. Try the HDMI cable in another TV port.
 
Top