Openvix oscam

cactikid

VIP Member
Thread starter
Must be yours as i am still viewing as just finished viewing Jackie Chan 1/2 hour ago and other box is blank as not setup yet.
Recheck your softcam is running and box has a network connection.
 

cactikid

VIP Member
Thread starter
Still need to do more tinkering with box as loaded an old version image and restore and i think it was better with no start stop issues.
Moving stuff off hdd as unsure if that still has issues but can check it out over next few days.

Can a buggy image have left something on hdd that a format might remove.
 

Willo3092

VIP Member
Must be yours as i am still viewing as just finished viewing Jackie Chan 1/2 hour ago and other box is blank as not setup yet.
Recheck your softcam is running and box has a network connection.

It was working again later in the evening.

Can a buggy image have left something on hdd that a format might remove.
Can't see anything on external storage affecting it to be fair.
 

cactikid

VIP Member
Thread starter
Update i notice my De movies had stopped and later worked and sitting in chair is off again and also off are the other good ones.
 

cactikid

VIP Member
Thread starter
It was working again later in the evening.


Can't see anything on external storage affecting it to be fair.

Update on the hdd been buggy as reflashed to 6.0.02 and used an old restore point and hdd is working much much quicker with instant commands as the 3 6 9 buttons work instantly. Samba working , new EPG working and stuck on old Vhannibal for the moment.
 
Top