WilloBuild Oscam access denied

Bluemoon2020

Member
Thread starter
I presume when you flashed openvix it is a latest version and you have on box entered a password and saved.Filezilla also needs the extra password to login into box.

Network scan all green

Is samba utility running

If you run a browse network scan on box is it seen

I run a number of boxes and it sees them on a scan.

What version of openvix is on box.

Just checked on webif interface i see it listed and if clicked on opens new page with all my info + an unknown one just found:fearscream::fearscream::fearscream::fearscream::LOL::LOL:
@cactikid

Hello. Installed latest via 5.4.003 willowbuild.

Network scan all green. Samba is running.

Not sure what you mean by browser scan on box?

Normal web interface is working. Just oscam one does not work.
 

cactikid

VIP Member
If you had multiple sat boxes around the house and wanted to view a recording in any room you would have to scan your network and reveal your boxes to mount it to view recordings.

Menu -Setup_Network-Mounts-Network Browser-OK
Should reveal all network devices.


Another thing as might have or have not done, check your SOFTCAM is it running .

What version did you download to box?
 
Last edited:

Bluemoon2020

Member
Thread starter
If you had multiple sat boxes around the house and wanted to view a recording in any room you would have to scan your network and reveal your boxes to mount it to view recordings.

Menu -Setup_Network-Mounts-Network Browser-OK
Should reveal all network devices.


Another thing as might have or have not done, check your SOFTCAM is it running .

What version did you download to box?

I think I may have found the issue. It looks like the lates Oscam- EMU downloaded from Feeds has some restriction on Web interface. I copied my old oscam settings and switched the softcam to Oscam latest (OSCam: 1.20_svn Build: r11676) and it worked and I can now access the web interface.

Confirm it also works on Willowbuild now- however the port is not 8888 but 8081 for me.

Thanks all for helping on this issue.
 
I think I may have found the issue. It looks like the lates Oscam- EMU downloaded from Feeds has some restriction on Web interface. I copied my old oscam settings and switched the softcam to Oscam latest (OSCam: 1.20_svn Build: r11676) and it worked and I can now access the web interface.

Confirm it also works on Willowbuild now- however the port is not 8888 but 8081 for me.

Thanks all for helping on this issue.

OScam does not ever restrict access to webif as standard. You said you copied your old OScam settings and now it works. That indicates something not correct in your settings.
At least you now have it working.
 

urie

TK Veteran
TK Supporter
OScam does not ever restrict access to webif as standard. You said you copied your old OScam settings and now it works. That indicates something not correct in your settings.
At least you now have it working.
I'm certain once I could not get access to Oscam web interface I think there was a password in oscam.user file I had to remove.
 

Bluemoon2020

Member
Thread starter
But originally Oscam emu was used and was changed to Oscam latest and it worked?

Yes that was the case OScam Emu was not working but the Oscam Latest worked. Originally I was copying settings from Willow's website and just updated my line details in Serer file. However once I copied my old settings of whole Tuxbox it worked so may well be password issue in the original configuration file.
 

muttley1964

Newbie
No, I have not changed anything. Just updated your build via USB method as my previous image was Open Pli. It was working fine.

Just to confirm, Oscam is working as I am getting my channels once I updated readers and my line via FTP. It is just Web interface which is not working . I like Web interface but not end of the world. Btw image looks very good so thanks for this.

My box is DUO2.

I am flashing your build on my Zgemma H9s. Will see if it is same issue on that box.
Hi mate, been having exact same problem as you on my duo2!, only i'm using wooshbuild, anyways been playing with it all day today and finally got it sorted, if you go into download plugins/ softcams and install, oscam-stable-ipv4only (1.20+svn11581-r0) it will then create a folder in
etc/tuxbox/config/oscam-stable, then copy your oscam.server, oscam.conf & oscam.user files into it, start the oscam-stable softcam the usual way and hey-presto oscam runs in webbrowser....
 

Bluemoon2020

Member
Thread starter
Hi mate, been having exact same problem as you on my duo2!, only i'm using wooshbuild, anyways been playing with it all day today and finally got it sorted, if you go into download plugins/ softcams and install, oscam-stable-ipv4only (1.20+svn11581-r0) it will then create a folder in
etc/tuxbox/config/oscam-stable, then copy your oscam.server, oscam.conf & oscam.user files into it, start the oscam-stable softcam the usual way and hey-presto oscam runs in webbrowser....

Thx, my was sorted a while ago. Once I figured out it was setting issue. I just had to copy everything from my backup including configuration files and not just the Line details.
 

sunash

Newbie
TK Supporter
hello everyone,
don't know if this issue of not being able to connect to the box with willow's latest image is solved or not. but just in case it isn't and people are still having trouble connecting to the box via filezilla, the last post by Bluemoon 2020 is the way forward. i sorted it on my box. here is his solution:
# Hello. No problem. You just have to setup a password on box first as you can't have a blank password in this build.
Just go to setup then network and then password. Set anything you like . Once password setup you can connect via filezilla # kudos to him
 

urie

TK Veteran
TK Supporter
hello everyone,
don't know if this issue of not being able to connect to the box with willow's latest image is solved or not. but just in case it isn't and people are still having trouble connecting to the box via filezilla, the last post by Bluemoon 2020 is the way forward. i sorted it on my box. here is his solution:
# Hello. No problem. You just have to setup a password on box first as you can't have a blank password in this build.
Just go to setup then network and then password. Set anything you like . Once password setup you can connect via filezilla # kudos to him
Absolutely nothing to do with Willo Build having to set username and password was introduced in openatv6.4 and then in VIX.
 
Top