Oscam error!

Lugie

Newbie
Hi everyone!

I just bought a Vu+ Ultimo4k, I had a DM800HDse before. When I used Oscam in my Dreambox everyting worked fine.

My Vu+ Ultimo4k has the following things:
Tuner: 2x DVB-C tuners
Firmware version: BlackHole 3.0.3.0 (2017-02-24-master)
Oscam version: 1.20-unstable_svn Build: r11284 Compiler: arm-linux-gnueabihf
Conax card with Caid: 0B00

My problem is that my Oscam wont decode my channels (see Oscam log file). I can watch all channels that is not scrambled but not the ones I need my conax card to watch.


oscam error log:
(reader) Reader-0 [internal] Deactivating card
(config) readerdb 1 readers freed
(reader) Reader-0 [internal] creating thread for device /dev/sci0
(reader) Reader-0 [internal] Reader initialized (device=/dev/sci0, detect=cd, pll max=27.00 MHz, wanted mhz=4.50 MHz)
(reader) Reader-0 [internal] Reader sci internal, detected box type: vuultimo4k
(stat) loadbalancer: could not open /tmp/.oscam/stat for reading (errno=2 No such file or directory)
(dvbapi) Demuxer 0 ecmpid 0 CAID: 0B00 ECM_PID: 02E9 PROVID: 000000
(dvbapi) Demuxer 0 found 1 ECMpids and 2 STREAMpids in caPMT
(dvbapi) Demuxer 0 no suitable readers found that can be used for decoding!
(dvbapi) Demuxer 0 found 1 ECMpids and 2 STREAMpids in PMT
(dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!


I notice after installing Oscam that there were no added Readers, so I created a reader with tha same settings as it was setup on the Dreambox but that did seem to work. On the Status page of Oscam under Reader and status it says OFF (no entitlements). I attached a screenshot of my Reader settings. Let me know if you need any more information to help me solve the problem.


This is my oscam.conf
[global]
logfile = /dev/tty
clienttimeout = 4000
clientmaxidle = 300
netprio = 1
nice = -1
maxlogsize = 1000
waitforcards = 0
preferlocalcards = 1
dropdups = 1
[cache]

[newcamd]
port = [email protected]
key = 0102030405060708091011121314
keepalive = 1
mgclient = 1

[cccam]
port = 12000
nodeid = 5242D49610E8152A
version = 2.1.3
reshare = 1

[dvbapi]
enabled = 1
au = 1
pmt_mode = 0
request_mode = 1
user = linuxsatsupport
read_sdt = 1
write_sdt_prov = 1

[webif]
httpport = 8888
httpshowmeminfo = 1
httpshowuserinfo = 1
httpshowcacheexinfo = 1
httpshowecminfo = 1
httpshowloadinfo = 1



oscam.user
[account]
description = dvbapi
user = linuxsatsupport
group = 1
caid = 0B00
au = 1


oscam.server
[reader]
label = Reader-0
protocol = internal
device = /dev/sci0
cacheex_allow_request = 1
caid = 0B00
needsemmfirst = 1
detect = cd
mhz = 450
group = 1
 

Attachments

  • Reader conf.jpg
    Reader conf.jpg
    778.7 KB · Views: 92

Lugie

Newbie
Thread starter
I installed a older Oscam version and got it to work. However I now want to uninstall it to test if I can get a never one to work with the same config files. But my problem is that I can´t uninstall the Oscam version under addon manager/addon uninstall panel since it is not showing up there. Is there a way to manually uninstall it?
 

dieselakita

Newbie
not sure what image you use I'm on vix the oscams are plugins on vix and to remove them all I had to do is go to plugins on my box then press red to remove any plugins then go to softcams and remove it that way
it may depend on the box you use but I tried all 4 oscams each one I performed a fresh flash and the one for me is oscam-pcscd-latest (1.20+svn11360-r1) and is near flawless
 

Lugie

Newbie
Thread starter
I solved the problem by installing again using telenet then install a new version. Everything is working fine now. Thanks for your help!
 
Top