Cable oscam freezing

biff2005

TK Veteran
oscam is constantly freezing... my provider says its ok his end
tried another line and that freezes too

anyone have a oscam config file ??

here's my oscam settings

[reader]
label = Cable
protocol = newcamd
device = server,port
key = 0102030405060708091011121314
user = name
password = pass
disableserverfilter = 1
fallback = 1
caid = 1841
ident = 1841:000000
audisabled = 1
inactivitytimeout = 60
group = 1
emmcache = 1,3,31
blockemm-unknown = 1
blockemm-u = 1
blockemm-s = 1
blockemm-g = 1
 

biff2005

TK Veteran
ok must be something with openvix oscam settings

ive installed Pure2 image
cams installed
CCcam 2.3.2
Mgcamd 1.35

installed line and tried it on both cams and it works fine
 

biff2005

TK Veteran
Please could you upload i am having same issue.
did you try mine above


[reader]
label = Cable
protocol = newcamd
device = server,port
key = 0102030405060708091011121314
user = name
password = pass
disableserverfilter = 1
fallback = 1
caid = 1841
ident = 1841:000000
audisabled = 1
inactivitytimeout = 60
group = 1
emmcache = 1,3,31
blockemm-unknown = 1
blockemm-u = 1
blockemm-s = 1
blockemm-g = 1
 

XSONY_NGUX

TK Veteran
did you try mine above


[reader]
label = Cable
protocol = newcamd
device = server,port
key = 0102030405060708091011121314
user = name
password = pass
disableserverfilter = 1
fallback = 1
caid = 1841
ident = 1841:000000
audisabled = 1
inactivitytimeout = 60
group = 1
emmcache = 1,3,31
blockemm-unknown = 1
blockemm-u = 1
blockemm-s = 1
blockemm-g = 1
This is not a config but reader for the OScam.
Is this what you did to fix the issue?
Have you had better experience with the MGcamd on the PurE2 or OSCam as i may flash to PurE2 if its any better?
I have 2 N lines how did you set up the MGcamd on PurE2?
Is it simply just putting your line as CWS = in a newcamd.list in var/keys once the cam is installed or?
Thanks
 
Last edited:

pabloescaban

TK Veteran
Forum Supporter
This is not a config but reader for the OScam.
Is this what you did to fix the issue?
Have you had better experience with the MGcamd on the PurE2 or OSCam as i may flash to PurE2 if its any better?
I have 2 N lines how did you set up the MGcamd on PurE2?
Is it simply just putting your line as CWS = in a newcamd.list in var/keys once the cam is installed or?
Thanks
Newcamd.list goes in usr/keys on atv and vix, it may go in other locations on blackhole and purE2 images but start with usr/keys folder first, you know it makes sense :love:
 

biff2005

TK Veteran
Have you had better experience with the MGcamd on the PurE2 or OSCam as i may flash to PurE2 if its any better?
I have 2 N lines how did you set up the MGcamd on PurE2?
Is it simply just putting your line as CWS = in a newcamd.list in var/keys once the cam is installed or?
Thanks
pure2 works better for me, i was having trouble with oscam, tried many Reader files and just ended messing it up.
so installed pure2 installed Mgcamd put my line in and it works.

Mgcamd.cfg
Newcamd.list goes in usr/keys
Cccam.cfg goes in etc folder on PurE2 image, Not usr/keys
ive installed Pure2 image
Cams installed
CCcam 2.3.2 works ok
Mgcamd 1.35 works ok
PurE2 Images
http://pur-e2.club/OU/images/index.php?dir=6.2/airdigital/

latest H7C
http://pur-e2.club/OU/images/index.php?dir=6.2/airdigital/&file=zgemmah7-PurE2-6.2-20190423_usb.zip
 

thegil

Registered
did you try mine above


[reader]
label = Cable
protocol = newcamd
device = server,port
key = 0102030405060708091011121314
user = name
password = pass
disableserverfilter = 1
fallback = 1
caid = 1841
ident = 1841:000000
audisabled = 1
inactivitytimeout = 60
group = 1
emmcache = 1,3,31
blockemm-unknown = 1
blockemm-u = 1
blockemm-s = 1
blockemm-g = 1

Biff what does your oscam.conf and oscam.user file look like?

Cheers
Thegil
 

thegil

Registered
sorry m8 i dont use oscam now
using Mgcamd 1.35
I’ve tried MGcamd 1.35 and still get problems. I’m using 2 vm lines from different providers so I can’t see them being the problem it has to be settings in the configs causing issues. Got knows how to resolve it! Doing my swede in!
 

gray1313

TK Veteran
Ive found this version which works on openATV for my uno4K ARM box

Install it this way
1: Copy over the ipk to the tmp folder via filezilla and install as a local extension
2: Copy over the contents in the folder to usr/keys and overwrite everything
3: Edit the newcamd.list in the usr/keys folder with your line. It has to be in the CWS format. If you have a c line put it into the cccam.list file
4: Select mgcamd1.35 in the Infopanel/SoftcamPanel menu

Post back if it works

Attachments
by
@maionline
 
Top