Oscam on a vu duo 2

makido

VIP Member
Just a quick question
Does anyone have Oscam working on a vu duo 2? I have tried all that is available in the feeds. I cant seem to get it to work for some reason. Running ATV or VIX
I have tried @Willo3092 readers and still looking at a black screen
I am pretty sure I had Oscam running on it at some point, but am unable to now
I can get the line to run Mgcamd so the line isnt the issue. I have even tried with my own line which I use on the duo4k and it still wont work
I dont know if it is just me or whether there is a problem somewhere
 
Last edited:

pabloescaban

VIP Member
TK Supporter
When you change the line from CWS to N it will be a different port number
Ask your provider to change it at his server and use the new port and it should connect

Are you putting the oscam files in correct location?
Etc/tuxbox/config
 

makido

VIP Member
Thread starter
When I use my own line as Oscam it doesnt work in the duo 2. But it works in my own box
If I then try my dads line in Oscam it works in my box but not the duo2
Its just the duo2 that seems to have the problem
I am using Oscam stable in the correct location

I was just curious to see if others have it working hence this post
The line is running as ive said in mgcamd so not the end of the world. Its just been bugging me
 
Top