Pipcons never work for me.....

Mark845

Registered
I've tried loads of times now with but no matter what I do I can not get them to work. Iver deleted all the folders and tried to download packs but they never show. It's driving me crazy
 

dsayers2014

VIP Member
Are you enabling them in epg on vix press menu the choose mode service name and picon

Then on channel select pressing up and down press menu then settings and choose show picons to yes
 

Louis Cypher

Registered
in plug ins, go to feeds & install the picon updater there. then when you go to install picons, you'll have the right choices. incidentally, they're called picons & reside in a folder on your usb/hdd of the same name.
 

gmx

Registered
can picons be turned off/on in wooshman build? poss turned off in settings somewhere. maybe that is the reason why there not showing?
 
Top