Planner showing folders.

Mcgovery

Newbie
HI all.
A relative has contacted me saying they are having issues with their planner.
When viewing the planner it looks like the below image.

It was working fine before. Also some of his recordings have disappeared.
Some help please guys. received_999204540180052.jpeg
 

waspman

Member
As far as I know nothing to worry about I have had this too and it's when more than one recording for the same show is put into the planner into directory folders just double click directory to see them.
I like this as it's nice way to store your episodes.
 

dt99

TK Veteran
Check your plugins and see if you have movie organisor. If you have this then go into it and disable it. This will then stop the folders.
 

dt99

TK Veteran
Ok. A reboot of the box normally solves that message. He should then be able to get onto plugins and then disable movie organisor.
 

Mcgovery

Newbie
Thread starter
Apparently he doesn't have that plugin.
He says the box isn't detecting his hard drive so I told him to initialise the drive again but he has no storage device option in the menu.
 

dt99

TK Veteran
Ok, wait until he initialises his hard drive again and see if this fixes the problem. If he is running Wooshbuild though he should have that plugin, unless he has deleted it.

Make sure that the hard drive is listed under mounts, if it's not there then it needs initialising and mounting.

Worst case, re-flash Wooshbuild and let it add the hard drive as part of the process. Make sure he has his line backed up though before doing any re-flashing.
 

FoxMan

Newbie
I had this recently. Make sure the box is completely up to date. Switch it off and then take the hard drive cable out. Plug it back in and reboot the box. Hopefully it will detect it
 
Top