Playback Skipping

skjom

Newbie
I have two of these boxes , one in kitchen and one in living room

A lot of the recordings I make don't play back and get all corrupt , when I play the recording on the second box and try to fast forward the thing starts stuttering and then won't play properly.

Anyone know what could cause this ?
Is it the hardrive ?

If I don't fast forward it seems okay
 

cactikid

VIP Member
Is the hdd internal or external and is it powered by usb or mains.
Did you setup the drive with the box and is showing the correct form ext4
 

skjom

Newbie
Thread starter
Is the hdd internal or external and is it powered by usb or mains.
Did you setup the drive with the box and is showing the correct form ext4
Internal , mains powered. Ya it's ext 4.

I have two possible reasons :
1./ It's occuring on recordings when two HD recodings were been made in parallel.
2./ it's because im fast forwarding and accessing the recording on second box.

It's almost as if the following happens :

I access the remote recoding on my second box and the fast forward corrupts the files.
 

cactikid

VIP Member
Ok for fast forward or rewind are you using the number buttons like 3 6 and 9 or 1 4 and 7 for rewind.

Not had that issue as recording on multiple tuners and viewing a file on that box on another box hard wired but do get the odd break in transmission.
 

skjom

Newbie
Thread starter
Hmm okay.
It somehow corrupts the videos , this looks to be better way - as all I want do is skip ads really
 

Willo3092

VIP Member
That's an old pic that I posted. I have 9 set as 235 secs which skips 4 minute adverts nicely.
If the adverts are longer just use a combination of 6 and 3 until they're over.
If you skip past the ads just use 1 & 4 to go back.
 

skjom

Newbie
Thread starter
So since I updated to OpenVix from ATV I keep getting playback issues where the recording stops, during playback a small black window appears on the top corner of the screen , the playback stops, and moves to end.

Had anyone seen this before , it wasn't happening on Open ATV.
 

Willo3092

VIP Member
Something is activating Picture in Picture, I had similar on my box and it turned out to be OpenTV EPG downloader.
If it's the same for you there is a fix for it on the ViX forum from Huevos.

Just extract the attached to /usr/lib/enigma2/python/Plugins/SystemPlugins/OpentvZapper/ and restart GUI.
You should then have the option in settings to turn off PiP mode.
 

Attachments

  • OpentvZapper.zip
    8.1 KB · Views: 1

skjom

Newbie
Thread starter
Thanks I uploaded that. In what menu should the option settting appear. I'm browsing trying to locate it
 
Top