Plug-in issue

Notebook

Newbie
Using downloader to add a server url.
Says down loading for a split second and the says Browser Plug-in Missing
Any help appreciated
 

bazcfc1

VIP Member
TK Supporter
You use downloader to install apps bud what is it your trying to do exactly.
What device you using also on certain devices you have to download an add-on to downloader for it to download apps
 

bazcfc1

VIP Member
TK Supporter
Is it your providers server url if so you enter it for not mol app app bud if it has /c on end
 

Notebook

Newbie
Thread starter
Is it your providers server url if so you enter it for not mol app app bud if it has /c on end
The service providers url works fine. That was added using mytvonline.
I tried to add it using mytvonline but it didn’t work. Told to use downloader. No slash c on the end.
 

bazcfc1

VIP Member
TK Supporter
Installing the Downloader Browser Plugin is very simple. Just enter browser.aftvnews.com into the address bar on the Downloader’s home screen and the plugin will download and install.
Try that bud then try installing what your trying to install
 

Notebook

Newbie
Thread starter
Installing the Downloader Browser Plugin is very simple. Just enter browser.aftvnews.com into the address bar on the Downloader’s home screen and the plugin will download and install.
Try that bud then try installing what your trying to install
Still not home. Been told the link is to an apk
 

bazcfc1

VIP Member
TK Supporter
So you enter the apk link into downloader but you may need the plug-in I posted above also bud
 
Top