Problems with Fast Forward and Fast Rewind


It never worked brilliantly, but now it's getting worse. System: OpenATV as when purchased, external 4TB 2.5inch USB 3.0 HDD (I think a Samsung) attached via an active USB 3.0 hub (to provide enough power for the HDD which is USB powered). The only other device on the hub is a WLAN stick. The hub is attached to the back USB port of the box. (Edit: The HDD is formatted in ext3.)

Fast Forward: Typically works only up to 8x. If I go faster, then the picture just freezes and there is no fast forwarding at all. Thus, I have to cycle through the speeds. When I get to 2x again, it starts to fast forward again. However, recently it worked once for speeds up to 32x without problem.

Fast Rewind: Did work before, but has stopped working. When I click the "fast rewind" button (with the two plain double arrows, not the skip buttons directly next to it), it just either directly jumps to the last marker (e.g. where I have left off watching the last time), or it doesn't do anything.

I jump to markers (e.g. when I have a new recording with 3 min pre-recording time, to jump to the right start) using the Prev/Next keys on the rather top of the remote (where the number block is as well).

Any idea what's wrong? Slow fast forward is a bit annoying, but we can live with it. But not being able to rewind is really annoying and taking out the fun of the box.

Best wishes,


TK Veteran
Quick fix use the numbers on control.... 1 goes back by 15secs I think 3 is forward 4 is 1 minute 6 forward 7 back by 3 mins 9 forward.... these times can be edited In settings

Sent from my SM-G955F using Tapatalk