Putty guide for H2S

Sir Osis

Member
I'm trying put a iptv test on my H2S but keep getting a no command.
I've replaced the xxxx and yyyy in the script below with my username and password but no joy.Any advice would be appreciated.

wget
-
O script.sh
sed
-
i
's/
'/g script.sh && sed
-
i 's/aaaa/xxxx'/g script.sh && sed
-/yyyy'/g script.sh && ch
mod +x script.sh && ./script.sh
 
Last edited:

djgarf

TK Veteran
Have you left your providers web address when you posted the script?
What was the exact error?
 

djgarf

TK Veteran
Edit your provider details out of your first post before a mod sees it and you get banned
What was the exact error putty gave you?
 

djgarf

TK Veteran
The script looks OK. What image are you running on your h2s (ATV or vix) and is it updated?
 

djgarf

TK Veteran
So you copied the script info into a text file, changed xxxx with your username and yyyy with your password then connected to your box using telnet in putty and pasted the script in yes? Try again as you might have messed up part of the script
 

Sir Osis

Member
Thread starter
I'm using Woosh v6.
So you copied the script info into a text file, changed xxxx with your username and yyyy with your password then connected to your box using telnet in putty and pasted the script in yes? Try again as you might have messed up part of the script
 

Sir Osis

Member
Thread starter
Yes,and the only changes I made in notepad were changing the XXXX and YYYY to my username and password,then pasted to putty.
Same result,a load of code saying command not found and no such file or directory.
Is it possibly a dud?
 

djgarf

TK Veteran
i know this script quite well and it looks correct
i think u might want to ask your supplier if he can help you install it using team viewer
that way he can see exactly whats happening as without me being able to see what putty is trying to do when it errors its quite hard to work out what is going on
 
p.s i found the whooshbuild not very good with iptv. I couldnt get the individual bouquets to work.
it also doesnt allow to to transfer CS details via usb for some reason

I switched to VIX
 

Sir Osis

Member
Thread starter
Got it working with help from supplier.
Thanks lads.
Seems I wrote the script on multiple lines.
You live and learn.
 

Denoli

Member
Sorry to drift the thread but say i have xc plugin and i change supplier do i need to delete my xc plugin and ftp a new one or change script
 
Top