Recording problems

shazamattaza

Newbie
Thread starter
So when I thought I’d flashed the box, but I hadn’t, well after it’s scanned this morning it’s showing all channels (even Sky ones).
previously it only showed the channels on freesat.
Other half’s peed off as they prefer only freesat showing, any idea what I can do to get shut of sky channels on epg.
 

Willo3092

VIP Member
It depends what plugin iPab uses to scan for channels.
Go into the tuners and reception section and change the provider to FTA only.
 

shazamattaza

Newbie
Thread starter
Don’t know what’s happened but my box is now showing boot ( red light showing all time), and nothing happening. Any ideas, sorry to be a pain.
 

pabloescaban

VIP Member
TK Supporter
Don’t know what’s happened but my box is now showing boot ( red light showing all time), and nothing happening. Any ideas, sorry to be a pain.
Yes, it needs flashing.
It needed flashing five years ago but now it's got to the stage where it has completely packed in.
Your next box will do the same unless you learn how to flash it.

Not sure what the problem is, flashing takes twenty minutes, this thread has been going on for five days, you could have flashed it a hundred times since then.
 

shazamattaza

Newbie
Thread starter
Yes, it needs flashing.
It needed flashing five years ago but now it's got to the stage where it has completely packed in.
Your next box will do the same unless you learn how to flash it.

Not sure what the problem is, flashing takes twenty minutes, this thread has been going on for five days, you could have flashed it a hundred times since then.
I thought it would need that doing.
I know what you mean re me taking my time but I’m new to this and when bought box it was plug n play. So I’m wary of anything to do with technology.
Thanks to everyone who answered .
 

pabloescaban

VIP Member
TK Supporter
I thought it would need that doing.
I know what you mean re me taking my time but I’m new to this and when bought box it was plug n play. So I’m wary of anything to do with technology.
Thanks to everyone who answered .
It was plug n play because whoever you got it from put an image on it.
That image was outdated when you got it.
If you started now, it would be reflashed before 5pm.
 

shazamattaza

Newbie
Thread starter
Soz went out for a pint. I know what you are saying and I thank you for offering to flash it, but as a total novice regarding this sort of thing I didn’t feel I could keep asking for this whenever it needed upgrading. I’m not Sure what I’m going to do regarding what to get to take over from this box. Any help would be great fully received.
 

pabloescaban

VIP Member
TK Supporter
Soz went out for a pint. I know what you are saying and I thank you for offering to flash it, but as a total novice regarding this sort of thing I didn’t feel I could keep asking for this whenever it needed upgrading. I’m not Sure what I’m going to do regarding what to get to take over from this box. Any help would be great fully received.
'keep asking'? It needs flashing once, takes twenty minutes then you're good for years.
You don't need a new box, you don't scrap a car because it's got a flat tyre
 

shazamattaza

Newbie
Thread starter
At the moment I only have an iPad with no usb in it to enable flashing.
I’ll see if my lad can bring his laptop over to use. If he can I’ll get back to you.
many, many thanks
 

cactikid

VIP Member
Get a 8gb usb stick , kingston , cruzer , integral and format it on pc / laptop fat 32 so your ready for flashing box.
 

shazamattaza

Newbie
Thread starter
My lad found a you tube video on how to flash the Zgemma and so far we are up and running. How long it’ll last, who knows so thanks and I may be back, but hopefully not too soon.
 
Top