Recording

accord

Registered
Can anyone help with a definitive answer to a recording problem I have got.
I have 2 Zgemmas each one supplied by different iptv subs since 2017 both running Woosh 6
Always been able to record iptv on both with no problem.
2 days ago I decided to update both boxes to Woosh 7
Since doing that one box is performing as before recording ok with no problem, However the other throws up an error message " Timer Sanity Error, Channel not in service list " when I try to record
Contacted the subs forum and was told rules changed in January and recording iptv is not allowed
If that's the case why was I able to record up until 2 days ago ?
Seems it coincides with the update, Surely the message would not be " Timer Sanity Error. "
More like " Action Not Allowed "
Anyone throw any light on this please
Sponsored Links
 

bazbailey

Registered
I have got similar error with no solution so far. In my case, it is all to do with IPTV provider changing Service type from DVB (1) to EXTPLAYER (5002). I actually prefer 5002 for normal viewing (and it is much quicker changing channels). And if switch back to 1 from 5002, it will record. But I wamt to be able to record using 5002. Anyone shed light on this?
 

dsayers2014

VIP Member
I have got similar error with no solution so far. In my case, it is all to do with IPTV provider changing Service type from DVB (1) to EXTPLAYER (5002). I actually prefer 5002 for normal viewing (and it is much quicker changing channels). And if switch back to 1 from 5002, it will record. But I wamt to be able to record using 5002. Anyone shed light on this?
As you worked out its an issue with (5002) and no fix yet.
 

accord

Registered
I have got similar error with no solution so far. In my case, it is all to do with IPTV provider changing Service type from DVB (1) to EXTPLAYER (5002). I actually prefer 5002 for normal viewing (and it is much quicker changing channels). And if switch back to 1 from 5002, it will record. But I wamt to be able to record using 5002. Anyone shed light on this?
Maybe that's my problem , How would I find out which my problem box is on DVB 1 or 5002 then I can compare the 2 boxes.
Take It that its possible to change service type.
 

bazbailey

Registered
On OpenATV, when watching a channel, choose Menu - Information - Service. At the bottom is the Service Reference. The set of digits before the 1st colon will either be 1 or 5002 (or could be something else like 4097, 5001 etc). Another option is to download E Channelizer, import your bouquets and you can see easily in there
 

accord

Registered
Thanks for your reply, Box which records is 1 box which wont record 5002.
So I think your right because I tried all sorts but that seems to be the problem.
I'm guessing it cant be altered ?
 

bazbailey

Registered
Thanks for your reply, Box which records is 1 box which wont record 5002.
So I think your right because I tried all sorts but that seems to be the problem.
I'm guessing it cant be altered ?
Depends on your setup and how your IPTV bouquets are imported. You could always create a new bouquet in E Channelizer, take a copy of your IPTV bouquet and then right click on the channels and choose Stream Type - you can change to all different types here.

Or else you can also do it on the IPTV import but this differs depending on your provider
 

accord

Registered
Ok thanks , dont think I would be able to do that .
Will have to wait a little and get a new sub one who uses 1
 

bazbailey

Registered
Ok thanks , dont think I would be able to do that .
Will have to wait a little and get a new sub one who uses 1
Seriously mate it is a doddle to do. You wont be messing up anything created by your provider. In E Channelizer create a new bouquet and then grab the channels from your IPTV bouquet, keep finger pressed on Ctrl and then copy them across. Then change the Stream type to DVB 1. Would take no time at all
 
Last edited:

accord

Registered
Seriously mate it is a doddle to do. You wont be messing up anything created by your provider. In E Channelizer create a new bouquet and then grab the channels from your IPTV bouquet, keep finger pressed on Ctrl and then copy them across. Then change the Stream type to DVD 1. Would take no time at all
Well I will have look , but first hurdle is i havent got E channelizer.
To be honest i'm just glad that you know why . Because I have had loads of different reasons given
 

stevesmiff

Registered
I'm experiencing the same problem and I too have 5002.

Just to add a curveball, I had a repeating timer that is still recording fine. How is that working but can't add any new timers?
 

accord

Registered
Dont know why your repeating timer is still recording , can only suggest because it was in place when the 5002 problem started it didnt affect it .
The wbole 5002 problem seems to depend on which provider you have .
 
Top