• Hi Guest, Amazon Firesticks are currently reduced. For the 4K Firestick - CLICK HERE. For Normal Firesticks with Voice Remote CLICK HERE.

Recordings not going into folders

Shiv

TK Veteran
Hi everyone,

I recently upgraded my zgemma h2s to the latest wooshbuild but for some reason the series linked recordings don’t seem to automatically go into there designated folders. I have to manually sort them out by pressing the yellow run now button

The movie organisor plugin is up to date and im sure all the settings are correct.

Hopefully someone can help

Thanks
 

Attachments

Sponsored Links

grog68

TK Veteran
Forum Supporter
can you give me a screen shot of your list of recordings?

If your bring up movie organisor plugin and press the yellow button (run now) does it sort your recordings?

can you check your 'Composition of recording filenames' is set to standard (menu -> Setup -> Recordings & Timeshift -> Recording Settings)
 

Shiv

TK Veteran
can you give me a screen shot of your list of recordings?

If your bring up movie organisor plugin and press the yellow button (run now) does it sort your recordings?

can you check your 'Composition of recording filenames' is set to standard (menu -> Setup -> Recordings & Timeshift -> Recording Settings)

Hi

Yes when I press the yellow button for run now it does get sorted.

Please see screenshots
 

Attachments

grog68

TK Veteran
Forum Supporter
Try changing one of the settings, ie from 15 to 30 minutes and then press the green OK button, I wonder if the timer hasn't started.
 

Shiv

TK Veteran
Try changing one of the settings, ie from 15 to 30 minutes and then press the green OK button, I wonder if the timer hasn't started.

Change it to 30 mins and pressed green about 1 hour ago...still not sorting it out for me.
 

grog68

TK Veteran
Forum Supporter
That's odd that it works if run manually but not on timer which suggests the timer isn't kicking in.

Have you tried restarting gui? hold power button until menu appears and select restart gui.
 
Top