Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

router can't connnect

anfieldroad

Registered
just bought new router my phone connnects easly my sons eepc900a connects but can not get my lappy to connect my phone is wi fi
 

Gman496

Super Moderator
Staff member
just bought new router my phone connnects easly my sons eepc900a connects but can not get my lappy to connect my phone is wi fi

You Info is very vague anfield but check to see if you have a static IP set on the Lappy & disable your firewall just long enough to see if it is the culprit.

Also check to see that your Lappy is on the same wireless channel number as your new Router.

-
 
Last edited:

axxxo

VIP Member
Are you sure you`re not still drunk anfield?
You called Gman moh lol

lol

well as gman said check the wireless channel, log into router and see if both wireless channels are selected instead of one or the other
 

anfieldroad

Registered
my apoligies to all involved just read the thread and it gave me a bit of a laff,i must av still been drunk axxo or was that moh no it was gman:loco:

---------- Post added at 06:59 PM ---------- Previous post was at 06:57 PM ----------

will try that later moh,ive still got a bit of a hangover,never drinking again

could you tell me how to access the wireless chanel please(y):confused:
 

axxxo

VIP Member
you can log into your wireless modem by typing, usually anyway, 192.168.1.1 into your IE address bar

you then see a box appear where you type in your username and your password

by default they are usualy "admin"and"password" or "1234"

then select wireless settings and make sure the correct channel is selected
 

anfieldroad

Registered
i have done that axxo it on channel 6, do i have to put the setting into the lappy,and how do i go about it sorry for being such a d..khead
 

Gman496

Super Moderator
Staff member
i have done that axxo it on channel 6, do i have to put the setting into the lappy,and how do i go about it sorry for being such a d..khead


Like I said previously, you are being way to vague with regard to what equipment you are using anfield :)

Router, wireless card type?

Make sure too that your Windows "Zero Configuration" is turned on.

Procedure:

START

Right Click MY COMPUTER (COMPUTER for Vista)

Choose MANAGE

Go to the SERVICES section and branch it open

If the service is stopped right click it & choose START (see Pic).





Also check the following:

Double click your wireless adapter in the System tray (looks like a small monitor)

Click on PROPERTIES




Highlight your Router and click on the “Wireless Networks” TAB





Make sure the box for “Use Windows to configure my wireless network settings” is ticked.



-
 
Last edited:
Top