S*y broadband problems?

nickyd186

TK Veteran
My mates with these, has been for a few years he's had his shield off for a few months and all been good until last few days where he's not had any paid channels I had a look at it yesterday and his shield was on again, so I sorted it he texted before and no said he had no paid again got him to check his shield and it was on again. Anyone else experienced this and know how to keep it off? plus if any others are having difficulties with that broadband and paid channels might may want to check there Shields too
 

Jagsy

TK Veteran
do they do updates to the router and when they do the updates does it auto default the settings to the shield to on? maybe an answer although they should really keep the settings it was last on
 

kiddac

Newbie
Simple answer is buy your own router. If you use there's they can do what ever they like with it. I personally use a billion router and think its great.
 
Hi, looking for advise, read here something about shield? Just changed BB provider to Sly and my channels were working fine for maybe 10 minutes and now gone, tried the box with another provider and worked fine just won't work with Sly BB, can anyone help any settings on the Sly router I need to change or am I snookered? I'm using Sly BB Ireland. Thanks in advance...
 

daleh43

Member
Hi, looking for advise, read here something about shield? Just changed BB provider to Sly and my channels were working fine for maybe 10 minutes and now gone, tried the box with another provider and worked fine just won't work with Sly BB, can anyone help any settings on the Sly router I need to change or am I snookered? I'm using Sly BB Ireland. Thanks in advance...


Hi, if your BB shield is on, look here: https://www.sky.com/help/articles/sky-broadband-shield-explained

it wll tell you how to switch it off and you should be good to go, I have Sly BB fibre and dont have any problems
 

Jagsy

TK Veteran
you need to log in to your sly account online and see if sly shield is active
also have you tried just rebooting the router and box
try unplugging them both from wall sockets and then plug router in and wait for it to connect to the net and then plug box back in
 
Thanks Guys's did the rebooting but will try logging into the account to switch off the shield as you suggested. Thanks again
 

Jagsy

TK Veteran
also check theres an internet connection getting to the box, make sure the box has an ip
 

SnowManUK

Member
Sky Shield is NOTHING to do with local router.
It is a cloud scrubbing service where your traffic is routed via GRE tunnel through screening devices which check for malware, virus, content specific etc.
It has a habit of turning itself on, as the default policy for Sky is RATED 13 on all new connections.

Call sky, tell them you are experiencing intermittent broadband and have been advised to disable SHIELD, you have tried yourself but it did not work, so ask the 2nd line techs to disable it.
When they disable it, it does not come back on.
I had similar problem with it coming back on I knew it came on as my VPN would not establish.
 
Top