Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Satellite Live Football Feeds

Kurdt Kobain

Registered
I had another try tonight but still no joy. I sorted my dish earlier and aligned the LNB better to improve the signal. My FeedsFinder plugin has stopped working since last night. It crashes my box whenever I attempt to start it and removing and reinstalling it hasn't fixed it. I eventually managed to manually tune it.

I've tried going to the feed, opening BissFeedAutoKey plugin and pressing green button for Autokey. Next, I'm presented with a box which says 'Addkey plugin not found! Please enter Biss key!' I proceed to enter the Biss key in the field provided and press OK. Next, a message tells me 'softkey updated & softcam restarting.' However, the feed doesn't clear.

I've tried restarting oscam manually as well as a deep standby and restart, which nornally updates oscam for me, but again the feed won't clear.

So then I tried the manual method.

I brought the feed up on my box and scrolled to the bottom of live log and made a note of the 8 character code, which was the same code showing on the bottom few lines after the date and time. However, it didn't include a letter 'F' or any additional string of characters after these 8 characters.

I saved the 8 character code in a notepad file, writing an 'F' before it (even though there hadn't been an 'F' in live log) and added two zeros between it and the Biss key. So it looked like this: F 00XXXXXX 00 12 34 5A A0 20 20 10 50. Next, I uploaded the file to var/tuxbox/config. Did the usual restarting oscam and deep standby but again the feed still wouldn't clear.

Is var/tuxbox/config the right location to upload the 'softcam.key' to? I'm using Vix and that's where my 'oscam.config' is. I've tried naming it both 'SoftCam.Key' and 'softcam.key.' I noticed in the screenshots provided by pieeater2015 that that 'softcam.key' is supposed to appear on the dropdown in Files/Other Files in oscam conf (192.168.0.XX:8888) but it's not showing for me.

Is there something I'm doing wrong?
 
Last edited:

pieeater2015

TK Veteran
I had another try tonight but still no joy. I sorted my dish earlier and aligned the LNB better to improve the signal. My FeedsFinder plugin has stopped working since last night. It crashes my box whenever I attempt to start it and removing and reinstalling it hasn't fixed it. I eventually managed to manually tune it.

I've tried going to the feed, opening BissFeedAutoKey plugin and pressing green button for Autokey. Next, I'm presented with a box which says 'Addkey plugin not found! Please enter Biss key!' I proceed to enter the Biss key in the field provided and press OK. Next, a message tells me 'softkey updated & softcam restarting.' However, the feed doesn't clear.

I've tried restarting oscam manually as well as a deep standby and restart, which nornally updates oscam for me, but again the feed won't clear.

So then I tried the manual method.

I brought the feed up on my box and scrolled to the bottom of live log and made a note of the 8 character code, which was the same code showing on the bottom few lines after the date and time. However, it didn't include a letter 'F' or any additional string of characters after these 8 characters.

I saved the 8 character code in a notepad file, writing an 'F' before it (even though there hadn't been an 'F' in live log) and added two zeros between it and the Biss key. So it looked like this: F 00XXXXXX 00 12 34 5A A0 20 20 10 50. Next, I uploaded the file to var/tuxbox/config. Did the usual restarting oscam and deep standby but again the feed still wouldn't clear.

Is var/tuxbox/config the right location to upload the 'softcam.key' to? I'm using Vix and that's where my 'oscam.config' is. I've tried naming it both 'SoftCam.Key' and 'softcam.key.' I noticed in the screenshots provided by pieeater2015 that that 'softcam.key' is supposed to appear on the dropdown in Files/Other Files in oscam conf (192.168.0.XX:8888) but it's not showing for me.

Is there something I'm doing wrong?
I use openatv and not used Vix,Does the SoftCam.key not go in the same location of your oscam.server and you are useing oscam-emu?
 

Kurdt Kobain

Registered
I use openatv and not used Vix,Does the SoftCam.key not go in the same location of your oscam.server and you are useing oscam-emu?
I'm not sure where the softcam.key goes. I just guessed it would be in the same place as oscam.server and oscam.conf. So I added it manually there.

I'm using 'Oscam Latest' but could always try switching to Oscam Emu.

Any idea why softcam.key isn't appearing on the dropdown list when I go to 'files/other files' in my Oscam webpage or whatever it's called (192.168.0.xx:8888)?
 

delboy1234

Registered
I'm not sure where the softcam.key goes. I just guessed it would be in the same place as oscam.server and oscam.conf. So I added it manually there.

I'm using 'Oscam Latest' but could always try switching to Oscam Emu.

Any idea why softcam.key isn't appearing on the dropdown list when I go to 'files/other files' in my Oscam webpage or whatever it's called (192.168.0.xx:8888)?
If you can’t see SoftCam.Key file in OScam webif then it’s either not there or you don’t have it named correctly. Make sure it’s saved correctly and doesn’t have .txt or anything else after it
 

Kurdt Kobain

Registered
If you can’t see SoftCam.Key file in OScam webif then it’s either not there or you don’t have it named correctly. Make sure it’s saved correctly and doesn’t have .txt or anything else after it
Cheers. I had been having that issue. It was saving on my computer as 'softcam.keys.txt' so I was just renaming it to 'softcam.keys' afterwards and assumed that would suffice?

The BissFeedAutoKey plugin seems to recognise it's in the etc/tuxbox/config folder but obviously not the Oscam webif.
 

delboy1234

Registered
Cheers. I had been having that issue. It was saving on my computer as 'softcam.keys.txt' so I was just renaming it to 'softcam.keys' afterwards and assumed that would suffice?

The BissFeedAutoKey plugin seems to recognise it's in the etc/tuxbox/config folder but obviously not the Oscam webif.

Note the capitals as well. It needs to be spelt exactly as above.

SoftCam.Key
 

pieeater2015

TK Veteran
I'm not sure where the softcam.key goes. I just guessed it would be in the same place as oscam.server and oscam.conf. So I added it manually there.

I'm using 'Oscam Latest' but could always try switching to Oscam Emu.

Any idea why softcam.key isn't appearing on the dropdown list when I go to 'files/other files' in my Oscam webpage or whatever it's called (192.168.0.xx:8888)?
I don't think oscam latest has the emu,swap your oscam for a emu version and try that.
 

Kurdt Kobain

Registered
I don't think oscam latest has the emu,swap your oscam for a emu version and try that.
Cheers pieeater. Swapped my Oscam Latest to Oscam EMU and SoftCam.Key is now coming on the dropdown in files/other files within the Oscam Webif.

So next time there's a feed I'll give it a whirl.

Out of interest have you had any joy with BBC Satback on 27.5w?
 

pieeater2015

TK Veteran
Cheers pieeater. Swapped my Oscam Latest to Oscam EMU and SoftCam.Key is now coming on the dropdown in files/other files within the Oscam Webif.

So next time there's a feed I'll give it a whirl.

Out of interest have you had any joy with BBC Satback on 27.5w?
I think you need to add something else to get them working,Google is your friend on that one because it's on another forum.
 

pieeater2015

TK Veteran
Astra 2E/2F/2G ( 28.2°E )
12690 V 7200
DVB-S2 - 4:2:2 - 8PSK
ID: UKI 1798 Tot V BHA
Event: Premier League, Tottenham Hotspur - Brighton & Hove Albion (20:15 CET)
CW: 12 34 5A A0 20 20 11 51
 

Kurdt Kobain

Registered
I don't understand what I'm doing wrong.

I'm using Oscam EMU. I've created a blank Notepad file named SoftCam.Key and FTP'd it to var/tuxbox/config. I've tuned the feed into my box and selected that channel.

In Oscam Webif I've gone to Live Log and made a note of the 8 character code repeated on each of the last few lines (in the column towards the right of the time & date). I've gone to 'files/other files' and selected SoftCam.Key from the dropdown. In the field I've inputted a line which consists of four pieces of data. Firstly a letter 'F,' secondly I pasted the 8 character code from Live Log, third: two zeros and forth the BISS key itself. Between each piece of data on the line I've left a space. The 'F' and the two zeros were not found in my Live Log, however it was my understanding from previous posts these should be included.

My SoftCam.Key therefore looks as follows: F XXXXXXXX 00 12 34 5A A0 20 20 11 51

I restarted the softcam from both the Oscam Webif and via extensions, using the remote, and brought the box in and out of deep standby but the feed stays black.


Also tried inputting the BISS key via Auto Key plugin. Before doing so I save the box's IP addess in Auto Key settings as it seems to need this to proceed. I input the 16 character key into the onscreen box with the remote. After pressing OK a message appears telling me the key has been updated and the softcam is restarting. I begin to get excited that it might've worked except when it restarts the feed remains black and no matter of changing channels, restarting the softcam manually or restating the box seems to fix it.
 

pieeater2015

TK Veteran
Astra 2E/2F/2G ( 28.2°E )
12537 H 7200
DVB-S2 - 4:2:0 - 8PSK
ID: (empty)
Event: Premier League, Brighton - Burnley (18:30 CET)
CW: 12 34 5A A0 20 20 11 51
 

pieeater2015

TK Veteran
Astra 2E/2F/2G ( 28.2°E )
12635 H 7200
DVB-S2 - 4:2:0 - 8PSK
ID: (empty)
Event: Premier League, Manchester United - West Bromwich Albion (21:00 CET)
CW: DD BA 11 A8 BB CC A1 28
 
Top