scanning

rajraju

Hello
Hi peeps, please help, only yesterday the hindi bundle stopped working on kv a780, so done the usual for scanning after factory default, it won't have it. What's the latest way to get it working? Also zg won't scan for vm either.
 
Sponsored Links

rajraju

Hello
Everything is connected correctly, update says already updated, it only happened yesterday that no Hindi lines, so factory defaulted it.


it's more than 1 box that won't scan, once factory defaulted kv won't scan on any network, beware peeps. Am in wiltshire may be it's my town.
 

cactikid

VIP Member
Forum Supporter
any area issues posted to start with and are you paying for bb from vm or hoping line stay live.
christ my poor brain trying to remember how to lol,think a factory reset removes everything,i might just have rescanned.
what provider did you scan the wrong one?try another
 

pabloescaban

TK Veteran
Forum Supporter
Everything is connected correctly, update says already updated, it only happened yesterday that no Hindi lines, so factory defaulted it.


it's more than 1 box that won't scan, once factory defaulted kv won't scan on any network, beware peeps. Am in wiltshire may be it's my town.
It's not the area otherwise there would be hundreds of posts in here from Wiltshire folk complaining about channels missing etc
is the lan cable working?
try a different lan cable, also try a different splitter
 

rajraju

Hello
These boxes were working ok at different addresses, and zg h1, h1 comes up with scan tuner error, but has been working for last 6 months. kv a850 was rescaned and is working ok. I know it's net id but i have scaned all possible net id's in kv a780 no joy.

Could somebody tell me the scanning net id for Swindon please?

I have done loads of factory default in the past, yes the box is connect to live vm feed. Here is my scanning procedure, box is loaded with the latest online image, factory default/ok/ok on language page auto search, hit green colour wait till the net id comes up select and ok. It doesn't scan anything.

Could somebody confirm if it's possible to factory default the kv a
780 and rescan is possible? thanks in advance
 
Last edited by a moderator:

pabloescaban

TK Veteran
Forum Supporter
Could somebody confirm if it's possible to factory default the kv a
780 and rescan is possible? thanks in advance
Yes, do a factory reset
then go to automatic scan
press green button, this will bring up a list of netid's
choose the nearest one and away you go
As I've said before, if you don't get a list of netids (Barnsley, Birmingham etc) then there is no connection to the VM cable.
you probably need a new splitter, get one from Screwfix (Labgear) DON'T get one from Maplins, B&Q etc as they don't work
 

rajraju

Hello
Pablo thanks for your input, what happened some major Indian channels stoped working, so factory defaulted the box, that's when the problem starts, the kv a780 will not scan anything anymore, unless somebody can confirm otherwise. Presently the kva780 is working minus the some Indian channels.
 

cactikid

VIP Member
Forum Supporter
before you scan or get netids what provider are you scanning on?remember ntl,tw,c&w,chorus?wrong one -0 netids
 

cactikid

VIP Member
Forum Supporter
possible info has changed and new unknown tp was removed from box with a factory reset
 

rajraju

Hello
So can't factory reset no more. How do i put the net id in there please? Could somebody tell me the new id for swindon, has i got to do the H1.
Thanks to all for the help so far.
 

cactikid

VIP Member
Forum Supporter
i never said you factory reset,reboot router and box.
scan provider ntl what results?
 

pabloescaban

TK Veteran
Forum Supporter
Pablo thanks for your input, what happened some major Indian channels stoped working, so factory defaulted the box, that's when the problem starts, the kv a780 will not scan anything anymore, unless somebody can confirm otherwise. Presently the kva780 is working minus the some Indian channels.
This makes no sense whatsoever.
in one sentence you say the kva780 will not scan anything, then in the next it's working fine minus a few channels?

netids are all here;
http://www.techkings.org/threads/finding-your-network-id-your-virgin-boxes.117238/
 

cactikid

VIP Member
Forum Supporter
Thats why knowing how a box works is crucial same as in a thread of 2015,tps can go down needing repair and usually back in a few days,movement is another and a new scan will/should pick them up.
 

pabloescaban

TK Veteran
Forum Supporter
Thats why knowing how a box works is crucial same as in a thread of 2015,tps can go down needing repair and usually back in a few days,movement is another and a new scan will/should pick them up.
Tell me about it, i used a KV for about 8 years :grimacing:
 

rajraju

Hello
ok guys all sorted kv a780. thanks for all the info. Transponder changed, does anyone how i can scan Zgemma's LC and Z1?
 

pabloescaban

TK Veteran
Forum Supporter
yes, make sure you have virgin set as provider and you've set the netid for your area, then go to autobouquetsmaker and perform a scan
 
Top