HD51 4K Setup

geordie_guy

Registered
Hi guys,
I have just got a Mutant HD51 box with both sat and cable tuners. I have flashed it with wooshbuild and I am getting all the FTA channels. Now I need your help with setting up the lines. I have 1 cws line for sat and 1 for cable. What cams do I need and where to put both lines? Any help would be much appreciated?
Thanks
 

gray1313

TK Veteran
Hi guys,
I have just got a Mutant HD51 box with both sat and cable tuners. I have flashed it with wooshbuild and I am getting all the FTA channels. Now I need your help with setting up the lines. I have 1 cws line for sat and 1 for cable. What cams do I need and where to put both lines? Any help would be much appreciated?
Thanks
you need to ftp your line using filezilla its free to download you need to put ip address of your box in filezilla then root as password and hit connect then go to right pane click on user scroll to keys and paste your line into newcamdlist when it asks to save press yes to get your ip address go menu/ information/ network this is for cable then red button softcampanel cam1 set to mgcamd 1.38r then green button to restart cam and everything shoul be ok for cable then do the same for sat with cam to when you have put your other line in and you will have to have your net id for your area for cable as well
 

geordie_guy

Registered
Thanks gray1313, I cant download mgcamd from the only option coming up is oscam and I am trying to configure it, I have been given some info to go into oscam interface. Do I still need to put lines somewhere on the box?
 

Willo3092

TK Veteran
Forum Supporter
mgcamd doesn't work on popular images. I think it works on Pure2 and BlackHole.
Oscam is a better maintained softcam anyway.
 

makido

TK Veteran
Forum Supporter
Use this to convert your line to oscam
Change your line into an N line
In the cccam converter click N line at the top
Copy and paste your N line in
Then press convert to oscam
Then save oscam.server
Save it to your desktop job done

To get it on your box put the oscam.server file on to a usb stick and put it in the front usb port on your box
Go into wb config and choose cam importer and import your line
 

Attachments

geordie_guy

Registered
Thanks guys all up and running. One more thing, how would I hide adult channels? I used to be able to tick the adult bouquets and it wouldn't show in the list even after an update but I can see the option. I have deleted them but I am sure it will come back.
 
Last edited:

geordie_guy

Registered
I am using latest wooshbuild but I can't find autobouquemaker, where is it?
I just realised my cable line is working fine but my sat isn't as I put both in oscam and apparently its conflicting, I've been asked to put the sat line as N line. How would I do that?
Thanks
 

dsayers2014

VIP Member
For AutoBouquetsMaker menu, setup, service searching.

For oscam this is how I have my sat line

Code:
[reader]
label                         = Sky_Line
protocol                      = newcamd
device                        = host,port
key                           = 0102030405060708091011121314
user                          = USERNAME
password                      = PASSWORD
disableserverfilter           = 1
connectoninit                 = 1
group                         = 1
Notice the disableserverfilter line I had to put that in or my line wouldnt work without it im not sure why but it works
 

geordie_guy

Registered
For AutoBouquetsMaker menu, setup, service searching.

For oscam this is how I have my sat line

Code:
[reader]
label                         = Sky_Line
protocol                      = newcamd
device                        = host,port
key                           = 0102030405060708091011121314
user                          = USERNAME
password                      = PASSWORD
disableserverfilter           = 1
connectoninit                 = 1
group                         = 1
Notice the disableserverfilter line I had to put that in or my line wouldnt work without it im not sure why but it works
Thanks mate this worked a treat.
 

geordie_guy

Registered
Apart from Oscam can you use other cams on this box. I didn't have this problem on Zgemma H5 but HD channels are glitching on HD51. Is wooshbuild the best image for this box?
Thanks
 

Willo3092

TK Veteran
Forum Supporter
I don't have any problems with ViX and oscam-latest on my HD51 :(y):

You have 4 partitions to play with, why not try ViX, Pli etc.
You can install them without affecting your current build.
 
Last edited:
Top