Sky Sports 1 ROI cam gone

dt99

TK Veteran
I've just lost all channels....been through all the tests and all fine.....im assuming it's my line provider at fault but I'm also wondering is this the end of sky???
 

Kieran-1

Newbie
Working for me too
EDIT: Apologies, thought it was ROI I was using, it's UK, from the Wooshbuild tv bouquet.
 
Last edited:

siilver

TK Veteran
They just replace it with the U.K. One
Check out the adds

I see now there is 5 of each channel, as there was always only 4
Ssp4 there is only 2
 

pitch183

Member
51f3959f12b1f60e2d00073f24e0d46f.jpg
 

dsayers2014

VIP Member
You still haven't said what image your using or if autobouquetmaker or autobouquets e2

Sent from my SM-G925F using Tapatalk
 

dsayers2014

VIP Member
Ok if using abm update config files then run abm scan. You also need to go to configure and check include not indexed channels is yes.

Sent from my SM-G925F using Tapatalk
 

steveiaga

Member
Thread starter
Ok if using abm update config files then run abm scan. You also need to go to configure and check include not indexed channels is yes.

Sent from my SM-G925F using Tapatalk
Great will give that a try in a bit I don't think is much difference between UK and Irish maybe just for Sky Sports 5 with Saturday 3pm kick offs is all
 

steveiaga

Member
Thread starter
Anyone have an idea is it down for good now? Are the others likely to follow if so?


Sent from my iPhone using Tapatalk
 

steveiaga

Member
Thread starter
I've just done it manually with E-Channelizer software replaced ROI with UK. Might start looking at some IP subs if I can find something reliable


Sent from my iPhone using Tapatalk
 

siilver

TK Veteran
Code:
configuration lcn="1214" channelnumber="1214" description="Sky Sports 4"></configuration>

I used this in an ABM custom to swap back
Code:
<insert target="404" source="1214" provider="sat_282_sky_uk" ></insert> <!-- Sky Sports 4 -->

Could be wrong golf is on both
Think I'm wrong but I have been messing about
 
Last edited:
Top