Solo2 getting vpn to run

Dnampa

Registered
Hi, I've got a Vu+Solo2, I recently set it up for iptv initially with openvix but as most stuff wasn't clearing I changed to Openatv 6.2 and on to Wooshbuild all of this was to help me install a vpn (Nordvpn) via Easy vpn Adder. The streams clear on my android box with Nord running. Easy vpn adder installed, vpn was added but streams don't clear. If I check on Easy vpn adder config page the settings seem right but the ip address doesn't change even if I restart with different geographical servers. Also under the blue button menu network/network services /openvpn it comes up as enabled and running. Anyone have any ideas?
 

mickmac

Registered
I had the same problem mate, but found a work around, It’s not ideal as you have to manually put in your nordvpn server but it works fine. You need the following:

Unzip NordVPN config.zip and open any ovpn file with Notepad++.

Look for line auth-user-pass and change it to auth-user-pass password.conf, then save your file as client.conf.

Next open new file in Notepad++ and on the very top put your NordVPN login details like so:

[email protected]
yourpassword

Then save this file as password.conf.

Using Filezilla or any other FTP client upload both files client.conf and password.conf to your box to etc/openvpn folder (If this folder doesn’t exist, create it) and reboot the box.

Next run OpenVPN , and hit Start. Your IP should now change to the location you edited server for.

You can check it’s working with the speedtest test plugin as that shows the ip address it’s using

Hope This Helps
 

Ron 58

Registered
I had the same problem mate, but found a work around, It’s not ideal as you have to manually put in your nordvpn server but it works fine. You need the following:

Unzip NordVPN config.zip and open any ovpn file with Notepad++.

Look for line auth-user-pass and change it to auth-user-pass password.conf, then save your file as client.conf.

Next open new file in Notepad++ and on the very top put your NordVPN login details like so:

[email protected]
yourpassword

Then save this file as password.conf.

Using Filezilla or any other FTP client upload both files client.conf and password.conf to your box to etc/openvpn folder (If this folder doesn’t exist, create it) and reboot the box.

Next run OpenVPN , and hit Start. Your IP should now change to the location you edited server for.

You can check it’s working with the speedtest test plugin as that shows the ip address it’s using

Hope This Helps
Im having trouble as well ,I have installed vpn through wooshbuild and have the green light on the open vpn setup page saying its running. I'm confused though as my ip address is not changing and upload and download speeds are the same. Sorry if I'm being silly but im new to this and wanted to make sure when im running kodi or iptv im safe.. I've got nord on my pc and running kodi on the pc the ip address changes atb Ron
 
Last edited:

Ron 58

Registered
change your dns setting to 8.8.8.8 or 8.8.4.4
on my bt hub? tried but its a new hub 6 I think and it wont let me change the dns I have loaded nord up on my laptop and ipad and they both change there ip address but not the vu solo 2 box
 
Last edited:

Ron 58

Registered
thanks fior your reply im changing the dns setting in network interface settings but as soon as I come out of it after saving it changed back I have a bt hub 6
 

dsayers2014

VIP Member
thanks fior your reply im changing the dns setting in network interface settings but as soon as I come out of it after saving it changed back I have a bt hub 6
Goto network wizard change dhpc to no then set nameservers from there
 

Ron 58

Registered
in network settings ive changed use dhcp to no then changed the primary dns nameserver to 8.8.8.8. and secondary to 8.8.4.4. and saved them with the green button. it then asks me if I want to activate the network configuration press ok to continue which I do. I then go back into network setup where the use dhcp is still set to no but both nameservers have changed back to what they were before
 

dsayers2014

VIP Member
What image are you using?

Openatv
Menu > setup > system > network >Device Setup >Network Wizard

Openvix
Menu >setup >Network >Device >Network wizard
 

Ron 58

Registered
found it and changed the primary dns nameserver to 8.8.8.8., then 8.8.4.4. both times rebooting the box but when I go to plugins and select ip checker its telling me my ip hasn't changed. im using wooshbuild. . OpenVPN setup tells me its running so surely the ip address should change?
 

dsayers2014

VIP Member
Is openvpn still running in openvpn in network menu?

IP checker gives 2 IP addresses it's the second External IP address that should change when running IP checker.
 

Ron 58

Registered
yes OpenVPN is running in network menu. ip checker when opened says the following

Execution progress

ip address is
*.**.***.***
Execution finished !!

I found the ip checker in plugins ,I only saw one , where did you get the one you are using?
 

Ron 58

Registered
the wifes getting pissed of now as I keep taking over the tv will carry on tomorrow, thankyou for your help and putting up with me asking silly questions
 
Top