Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

starview 4 new firmware v1.12

twinndub

Registered
hey guys has anyone heard bout this new firmware to stop the power failure on boxes that kills the boot up :cool:
 

noelyf

VIP Member
Its been tested & its spot on. Works 100 %.
Wouldnt be in the download section if it wasnt safe ;)
 

thetom

Registered
Hi lads ,The new v 12 for the usb, should I but it on my box given the fact it is working fine now ,I am a bit unsure .
Anyone used it yet
Thanks
 

dee

TK Veteran
if its fine id say no, im no noel, but as they say if its not broken don`t fix it.
 

HiTecK

Founder
Staff member
From what I have read, it's advisable for Starview usb user's to put this fix on your box to prevent future problems with the bootloader not powering up.
 

thetom

Registered
Thanks lads ,just put the v12 file on and it came up do you want to format the hard drive yes or no all data will be deleted I said yes and it deleted everything from the memory stick I then done a factory reset and a scan, all channnels came back. Was this normal because i was expecting to see the same message when I put on the the beta file , I am feel a bit suspect about this ,
 

noelyf

VIP Member
I have a few people bringing their boxes round later for me to flash with the v1.12.
As HT said above, it is advisable to do so.
 

thetom

Registered
noelyf,
Can you let me know if you get the same message when you put the usb stick in .I had the two other files on my stick i put on the v12 file, now there is nothing on the stick at all put the channels are back ,just wondering if I messed it up
Thanks
Tom
 

noelyf

VIP Member
Thanks lads ,just put the v12 file on and it came up do you want to format the hard drive yes or no all data will be deleted I said yes and it deleted everything from the memory stick I then done a factory reset and a scan, all channnels came back. Was this normal because i was expecting to see the same message when I put on the the beta file , I am feel a bit suspect about this ,

Havent done one yet Tom, but I`ll let you know later how i get on.
Doesnt sound right though, shouldnt delete everything on the usb stick.

---------- Post added at 06:12 PM ---------- Previous post was at 06:09 PM ----------

anything else worked on with this release other than the power issue?

Not too sure, but heard its to fix the recording problems some people were having.
 

spike24

Registered
hi guys was thinking of doing this update but thetom said it asked if he wanted to formatt the hard drive shall i do this and then factory reset and then rescan,or what should i exactly do u guys know what u are talking about more than me
 

thetom

Registered
spike24 I figured what I did, i never turned of the power to the box I had it on stand by when I put in the usb stick thats why it came up with format hard drive, if you power it of first it will work fine
 

noelyf

VIP Member
Always Turn the box off from the back before you insert the usb stick into the box.
Do the same when removing the usb stick.
Thanks for getting back to us Tom (y)
 

cactikid

VIP Member
very strange no one asked could it be used on clones,check for heatsink first.if missing proceed to use it uk or irl,as it is from starview themselves to be used on original boxes only.
 

spike24

Registered
so i just download the file put it on the usb stick,should i delete any other files i have on it cause i have the file that you use to flash it.will it come up to select usb and then install the update.will i also need to factory reset and rescan thanks
 
Top