Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Starview 4 usb just went blank

twinndub

Registered
hey guys can anyone help me i hav a starview 4 usb and last nite it just turned off as in went blank, now i checked it for power and there is power in the back at the laser and if i put in the usb stick it flashes once but then nothin no display at all has anyone got an answer
 

noelyf

VIP Member
Courtesy of sc0user ,

Yes I have seen one or two of these now. Its not dead as you will see the light coming from the S/PDIF socket on the back of the box. However the bootloader has been killed by the latest firmware so it wont boot up.

I know its not a clone but it is probably from one of the earliest SV4 batch. You will see that the Jtag connector on the main board is similar to a clone but all other signs indicate a genuine model.

The Max232 will not fix it as that is only used to bypass the USB after a bad flash. So a Jtag will have to be looked at, or maybe adapt the Max232? But even after jtagging it there is no clonesafe firmware for the SV4 and as a result it wont work in Ireland.

TBH they didnt do their homework when introducing the small bit of script that kills the clones. They are now killing early genuine models also.

I know business has to be protected but now even at the cost of killing genuine boxes is taking it a bit too far IMO. So lets hope there is not a flood of these soon.
 

twinndub

Registered
blank box

thanks alot man kinda new it was bad but bought all these boxes over the years from the same guys and never had a problem so mite hav to invest in a maxcable like for the 8882 problem ah well cheers buddy:)
 

superbaby

Registered
does the max232 work for dead sv4's? i dont think there is a fix for them yet... i maybe wrong..:eyebrow:
 

cactikid

VIP Member
Courtesy of sc0user ,

Yes I have seen one or two of these now. Its not dead as you will see the light coming from the S/PDIF socket on the back of the box. However the bootloader has been killed by the latest firmware so it wont boot up.

I know its not a clone but it is probably from one of the earliest SV4 batch. You will see that the Jtag connector on the main board is similar to a clone but all other signs indicate a genuine model.

The Max232 will not fix it as that is only used to bypass the USB after a bad flash. So a Jtag will have to be looked at, or maybe adapt the Max232? But even after jtagging it there is no clonesafe firmware for the SV4 and as a result it wont work in Ireland.

TBH they didnt do their homework when introducing the small bit of script that kills the clones. They are now killing early genuine models also.

I know business has to be protected but now even at the cost of killing genuine boxes is taking it a bit too far IMO. So lets hope there is not a flood of these soon.

i am seeing a number of clones killed by this firmware and reading what you say the bootloader is dead but you can bring it back to life with max32 modified for clones,not sure of the difference between the jtag and max32 lol.
 
Top