Ultimo 4K wont stream via Remote Channel Stream Converter


Hi all,

Changed from Solo2 to Ultimo 4k (server) and Remone Channel Stream Converter (RCSC) channels break up after about 5 seconds of first use and then I get black screen after than until I restart my VU Zero (client). The RCSC is working and the streamed channel shows up very quickly but it only streams for about 5/10 seconds. Like I said, this all worked perfectly between the Solo2 and the Zero.

Also, the NFS share of my recordings on the Ultimo does the same thing on the Zero, play for a few seconds before they buffer.

I have tried both BH and Vix latest versions as of end of Feb with the same image running on both the Ultimo 4k and Zero while I tried to run RCSC. LAN is shared via Cat 5e cabling and is working perfectly.

The main issue with regards to this is that I cant find any info on Remote Channel Stream Converter with the Ultimo 4k posted anywhere on the net, so I'm really stuck.

Any help or suggestions are appreciated,

Go raibh mile maith agat (thanks)