WooshBuild Video Aspect Ratio Whoosh Infinity Build

Harvinder09

Registered
Hi,

Wondering if anyone can help, my video output/aspect ratio seems to be stretched for all channels. I've changed the settings to:

4:3 = Pillarbox
16:9 = Letterbox

But this doesn't fix the problem, infact these settings don't do anything. They used to work fine before. I also tried the V.Mode button which I used to use before to change the aspect ratio but gain this doesn't do anything.

Any help would be appreciated.

TIA.
 

BobRock

Registered
Video settings --> Basic settings --> Automatic resolution --> change this to 'Native'

Worked for me.
 
Top