Virgin tivo box black screen with sound?

scrfta

Registered
Hey guys, I set my mom up with a firestick yesterday and IPTV after months of trying to get her to ditch her expensive TV service. She agreed to try it but after setting it up she got a black screen on her official tivo box when she changed it back over.

She still had sound coming through the TV and could access the menus on her VM box but all channels were black. Upon removing the firestick and rebooting the box the TV screen came back!!

Anyone had this issue? Is it just a coincidence and rebooting the tivo box sorted it? (Tried rebooting with the firestick still in and still had a black screen!)

I have read on the VM forums that other people have had the same issue, not necessarily related to another HDMI device being plugged in. At the moment though she doesn't want to plug the firestick back in just in case it is the cause.

Any ideas guys?
 
Get VPN

bazcfc1

VIP Member
Forum Supporter
Try turning tv off and on at socket try different hdmi port on TV for tivo box I get it it Alot when using box then using hdmi for box for dvd player could possibly be some kind of hz thing so the TV can't adjust so a quick switch on and off usually works in most cases
 

scrfta

Registered
So after much reading on the VM community forums it appears they are aware of the issue but denying it as usual. The issue seems to be with HDCP.

Anyone know any workarounds for this?

Try turning tv off and on at socket try different hdmi port on TV for tivo box
Tried this and it does solve the problem temporarily but when waking the TV from standby it's back to black screen. Unfortunately my mom isn't technically minded and doesn't like messing with cables and stuff

Wish she would just ditch virmin completely!!
 

bazcfc1

VIP Member
Forum Supporter
So after much reading on the VM community forums it appears they are aware of the issue but denying it as usual. The issue seems to be with HDCP.

Anyone know any workarounds for this?
If have seperate hdmi ports then use seperate or get a hdmi switch to switch between the 2 devices
 

scrfta

Registered
3 ports on the back of the TV and using separate ports for each device. She only has the firestick and the virgin box. VM is the only one with the issue
 

moshibeth

TK Veteran
I would say your DHCP (protocol) router settings are allocating the same ip address to both devices,Need to go into router and reset it, Youtube it may be your easiest option as bound to be a video on there to make it easier for you
 

scrfta

Registered
I did try a router reset yesterday when I was there. No joy. After reading many threads on VM forums I'm convinced it's their lousy equipment
 
Top