WooshBuild Volume control stopped working

netrooky

Registered
I have a Zgemma h9 twin running wooshbuild infinity on openatv 6.3
All has been working fine but after recent updates
when I use the volume button on the Zgemma remote it shows bars on the screen going up and down but does not alter the volume louder or softer.
Is there a setting I need to alter to make the Zgemma control the volume on my LG tv
Can someone please tell my how to fix this problem please
 

panorama93

Registered
I have a Zgemma h9 twin running wooshbuild infinity on openatv 6.3
All has been working fine but after recent updates
when I use the volume button on the Zgemma remote it shows bars on the screen going up and down but does not alter the volume louder or softer.
Is there a setting I need to alter to make the Zgemma control the volume on my LG tv
Can someone please tell my how to fix this problem please
Check volume control on tv remote, is it muted?
 

netrooky

Registered
Panorama93 - Volume control on tv remote is Not muted - I have to use the tv remote to alter the sound from the Zgemma box.

pabloescaban - So what proper box should I buy then ???

My Zgemma h9 twin with wooshbuild infinity has been working perfectly for 12 months until the last update which caused my volume control issue
 

pabloescaban

VIP Member
Forum Supporter
H9 is plagued with problems.
Updating it doesn't help....you should reflash it and see if the volume returns to normal but don't perform updates unless you intend doing it every day.
It's easier to just reflash every 6 months or so
 

urie

Registered
Panorama93 - Volume control on tv remote is Not muted - I have to use the tv remote to alter the sound from the Zgemma box.

pabloescaban - So what proper box should I buy then ???

My Zgemma h9 twin with wooshbuild infinity has been working perfectly for 12 months until the last update which caused my volume control issue
Make sure you have not enabled HDMI-CEC I tried different settings on my zgemma h9 combo forgot I had enabled HDMI-CEC so volume control was not working.
And also no problems with box got sly freesat , freeview and iptv working. Any problems I did have were plugin related epgimporter e.t.c but those have been fixed.
 

netrooky

Registered
I have enabled and disabled HDMI CEC and it makes no difference the volume bars go up and down using the remote control but the sound does not alter
Incan only alter the volume using my LG tv remote
 

panorama93

Registered
I have enabled and disabled HDMI CEC and it makes no difference the volume bars go up and down using the remote control but the sound does not alter
Incan only alter the volume using my LG tv remote
I would re-flash clean with just basic setup and test the volume control on Zgemma remote.
 
Last edited:
Top