Wifi disconnecting

Doco

Registered
I am having an issue the last while with a HQ Pavilion that's running Windows 10. The computer is intermittently disconnecting from the Wifi network and I have to go through the whole troubleshooting process. I have changed provider recently and the problem persists, how do I determine if it's a software issue or hardware?Screenshot (57).png
 

cactikid

VIP Member
Forum Supporter
Have you checked your lan cable is not faulty,could you have anything like dect phones,microwaves or other devices blocking your signal.
 

Doco

Registered
The modem is well away from the kitchen so I doubt it's a microwave. My previous provider was coming through the phoneline whereas my new provider is coming through the Siro gigabit system on the electricity cables so they're two completely different supplies.

I do be a couple of metres from the modem and it still drops out.
 

Doco

Registered
WiFi.

I checked the relevant drivers in device manager and they all seem good and updated.
 

Scufferoo

Registered
Docs , is it Wi-fi or connected via Ethernet cable ?
If it’s Wi-fi , do you have an external dongle or is it within the pc , is it a pc or laptop ?
If it’s cable connected , are there any network switches between the pc and router ?
How often is ‘intermittent’
 

Doco

Registered
It's a laptop using WiFi direct from the router.

Intermittent is every time I turn it on, I can use the browser for 5/10 mins then it disconnects.
I've to go through the steps in the troubleshooter with the result being what's in the picture up above. It can then disconnect again at any stage after that
 

biff2005

TK Veteran
How do I stop my WiFi from disconnecting?
We advise that you disable power saving for your wireless network adapter:
  1. Open the Device Manager.
  2. Head to the Network Adapters section.
  3. Double-click your active WiFi network card.
  4. Select the Power Management tab.
  5. Remove the flag called “Allow the computer to turn off this device to save power“.
 

biff2005

TK Veteran
or buy a wifi dongle and disable the wifi card on your laptop
 

panorama93

Registered
As you may know it is always best to use network LAN cable wired connections when possible. Your wifi router may have 'blended wifi' (2.4ghz and 5ghz) that will connect to the strongest of the 2.4ghz and 5ghz signals. If so, you can disable the 'blended wifi' option in the router settings, and then if possible use 5ghz only. Your router may be set up to automatically connect to the strongest 2.4ghz channel, that is not shared with neighbour(s). However if your neighbour(s) also use a similar type of router that automatically connects to the strongest 2.4ghz wifi channel then you and your neighbour(s) may be in an endless loop of changing 2.4ghz wifi channels. If possible find a 2.4ghz channel not shared with your neighbour(s) and set that in the wifi settings.
How to Find the Best Wi-Fi Channel for Your Router on Any Operating System
How to Find the Best Wi-Fi Channel for Your Router: A Step-by-Step Guide - Pixel Privacy
How to Find the Best WiFi Channel For Your WiFi Network
How to Optimize Your Home Wi-Fi Network in 1 Easy Step
 
Last edited:

Optimus Prime

Forum Supporter
Is it your full router that's dropping connection or just WiFi? Have you tried running hardwired to see if there's any difference?
 
Top