WilloBuild WilloBuild OpenViX 6.6 Series

Hi guys,

Have had a read of this thread and couldn’t quite find the answer I was looking for.

Is it possible to run this build solely with IPTV (xtream codes login)? Will EPG work & is it hard to assign channel numbers like Sly?

Thanks
 
Hi guys,

Have had a read of this thread and couldn’t quite find the answer I was looking for.

Is it possible to run this build solely with IPTV (xtream codes login)? Will EPG work & is it hard to assign channel numbers like Sly?

Thanks
On which device.
 
im currently on vix6.4 008. if i want to got to 6.5 and then put willo on , how do i do this without having to start from scratch if you cant use a 6.4 retore.

thanks
 
only got to 2 slots and ATV is on the other , so not really ,

so is it not doable:? is that just to install willo , can i flash 6.5 vix restore settings from 6.4 or not?
Yeah i think 6.4 backups are compatible with 6.5

What e2 box is it you have ?
 
only got to 2 slots and ATV is on the other , so not really ,

so is it not doable:? is that just to install willo , can i flash 6.5 vix restore settings from 6.4 or not?
everything is posable make image backups for each slot then just try then you can always restore what ever image you were using.
but I may be like going from atv 6.4 to 7.0 different python versions. so old settings not taken
 
Hi guys I have another freeze this morning.. I've swaped the PSU with my other Z7.
I've two logs before and after I think 🤨
Sorry about late response. You are getting this tuning error.

Code:
<205338.788850> 07:04:38.1458 [eDVBServicePMTHandler] tune failed.
<205338.788872> 07:04:38.1458 [eDVBServicePlay] DVB service failed to tune - error 1
<205338.789152> 07:04:38.1461 [eDVBServicePMTHandler] ignore sdt update data.... incorrect transponder tuned!!!
<205338.789183> 07:04:38.1461 [eDVBServicePMTHandler] incorrect namespace. expected: 11a0000 current: ffffffff
<205338.789199> 07:04:38.1462 [eDVBServicePMTHandler] incorrect transport_stream_id. expected: 7d4 current: ffffffff
<205338.789214> 07:04:38.1462 [eDVBServicePMTHandler] incorrect original_network_id. expected: 2 current: ffffffff

Please describe the dishes/lnbs you have.
For each tuner, please describe teh hardware ( lnb/dish/cabling) attached to it. Then describe what you have set the tuner as. (Each and every tuner config must match the hardware attached to it. People usually only describe one aspect.)
 
Upgraded to vix 6.6 on sf8008 added willow build after testing, finding box more stable and menus, channel change etc seem to be faster,was getting random crashes on vix 6.5 while using Xstreamity vix 6.6 seems to have fixed that problem
 
You have me totally flummoxed, willo is vix 6.5 and you have 6.6 ! Have you added Willo build on top of 6.6?? Please share. I have a zgemma h7s
 
Back
Top