Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Wireless Router (Extend Range)

dan-ger-ous

VIP Member
So i have a Dynamode BR6004 WG Router, and an Acer laptop. I can connect to the network and surf without any problems. The actual problem i am having is maintaining the performance of the quality as i move furthur away from the router. I have tried changing the channel that the routers broadcasting the signal on. The router is in my attic. I would normally want to surf on my laptop in the dining room, i understand that walls and other objects can affect the quality of the signal. I even went a purchased a 9dbi antenna, replaced it with my old one, it worked perfectly, it definitely extended the range but the performance was still the same. This affects my surfing experience as some pages do not load properly after a while. I will remain connected to the network but it will seem that no packets are being sent and received as i go on the web. I can temporarily solve the situation by using the windows repair network feature. However i will have to keep doing this every 10 minutes or so in order to have a decent experience.I've even tryed to mess around with the routers settings such as the broadcast type i.e 802.11b/g etc. Any suggestions?
 

Mooley

TK Veteran
Where you say you found where to try and change around the routers settings did you see the roaming or similar option there? As you can usually choose whether to set distance to optimum or performance to optimum. It sounds like you already found where to change that setting, it's part of the wireless card on your laptops settings.
 
Last edited:

moh

Deleted, at user's request.
I have a belkin router in my garage and was running a desktop wireless within the house and it (pc) couldn't be any further away from the router,i used a wireless dongle and had similar problems to yours,kept losing internet connection etc....i changed to netgear on recommendation from an IT guy and have never looked back....he highly recommended netgear and i have never had an issue since.....:)
 

dan-ger-ous

VIP Member
Where you say you found where to try and change around the routers settings did you see the roaming or similar option there? As you can usually choose whether to set distance to optimum or performance to optimum. It sounds like you already found where to change that setting, it's part of the wireless card on your laptops settings.

I have activited "Booster" under router settings, and thats about it for that. I havent really done anything about the built in wireless card, what would you recommend that i try doing to it?
 

Mooley

TK Veteran
That strangely seems to be a common thing these days! My cousin mentioned it to me recently and I forgot to ask why!!??

Try going to Network Connections and right click your wireless connection and select properties. Now click on Configure button beside the name and click on advanced and you should see it there on the drop down menu.
 
Last edited:

dan-ger-ous

VIP Member
Good point had :)

I've also considered that too, but my main PC is in my attic along with the cable lead which connected to the modem :(, so that possibility is eliminated there. Perhaps i should try another router.
 

Mooley

TK Veteran
I use one of them for my girlfriends sat box and I find them a bit ish. Drops signal now and again and if your not there to fix it and no-one else knows how to you can run into problems. Have you tried what I mentioned mate?

There's also something else you can with your settings so you won't have to Repair connection each time but try the other thing first.
 
Last edited:

dan-ger-ous

VIP Member
I use one of them for my girlfriends sat box and I find them a bit ish. Drops signal now and again and if your not there to fix it and no-one else knows how to you can run into problems. Have you tried what I mentioned mate?

There's also something else you can with your settings so you won't have to Repair connection each time but try the other thing first.

Thank you :), i tried that just now.

I got:

802:11 preamable: Long and Short
Map registers: 256
Power save mode: normal
radion on/off: on
scan valid interval:30



What is the other setting i can try?
 

Mooley

TK Veteran
So it's not even giving you the option!
Try this, might make no difference whatsoever but might work for you as it has others.
Network Connections/Right click wireless card/Properties on the General tab go down to Internet Protocol (TCP/IP) and click on properties Now choose the radio button 'Use the Following IP Address'.
What is your routers address? If it is 192.168.1.254 use these settings.
IP address 192.168.1.5
Subnet Mask 255.255.255.0
Default Gateway 192.168.1.254

Click on the radio button below that for Use the following DNS server

Preferred DNS server 192.168.1.254

Leave the secondary blank.

If your routers ip is 192.168.1.1 change the Default gateway and the dns to that address.
 

dan-ger-ous

VIP Member
So it's not even giving you the option!
Try this, might make no difference whatsoever but might work for you as it has others.
Network Connections/Right click wireless card/Properties on the General tab go down to Internet Protocol (TCP/IP) and click on properties Now choose the radio button 'Use the Following IP Address'.
What is your routers address? If it is 192.168.1.254 use these settings.
IP address 192.168.1.5
Subnet Mask 255.255.255.0
Default Gateway 192.168.1.254

Click on the radio button below that for Use the following DNS server

Preferred DNS server 192.168.1.254

Leave the secondary blank.

If your routers ip is 192.168.1.1 change the Default gateway and the dns to that address.

Cheers mate, i may be out for a while now, but i'll post back the results when im done. :)
 

Mooley

TK Veteran
Yeah heading out soon myself let me us know how you get on. Oh you may have to restart laptop and router after doing that.

I've actually got two brand new wireless netopia's looking at me here.
 

dan-ger-ous

VIP Member
Mooley i dont know what i was thinking, the previous results that i had posted were from my cousins laptop, seeing as he has the same model i thought the results may be the same, but it turns out that his model has a different network adapter, here is the result for my laptop:

Afterburner: disabled
Antenna Diversity: auto
AP Compatibility mode: high performance
bluetooth collaboration: disable
BSS PLCP Header: auto (short/long)
fragmentation thresold: 2346
IBSS Channel number: 11
locally administrated mac address
location: default
minimum power consumption: enabled
power output: 100%
power save mode: fast
radio: enabled
rate: use best rate
roam tendency: moderate
roaming decision: default.

I'll wait for you to give me some feedback for that, whilst i check out suggestion no. 2 :)

---------- Post added at 06:58 PM ---------- Previous post was at 06:54 PM ----------

So it's not even giving you the option!
Try this, might make no difference whatsoever but might work for you as it has others.
Network Connections/Right click wireless card/Properties on the General tab go down to Internet Protocol (TCP/IP) and click on properties Now choose the radio button 'Use the Following IP Address'.
What is your routers address? If it is 192.168.1.254 use these settings.
IP address 192.168.1.5
Subnet Mask 255.255.255.0
Default Gateway 192.168.1.254

Click on the radio button below that for Use the following DNS server

Preferred DNS server 192.168.1.254

Leave the secondary blank.

If your routers ip is 192.168.1.1 change the Default gateway and the dns to that address.

I seem to have already done this, my current settings are:

IP Address: 192.168.1.101 (Routers)
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.1.1

Primary DNS Server: 194.168.4.100
Alternate DNS Server: 192.168.8.100
 

Mooley

TK Veteran
Okay. Where you see Roaming Decision what are the options? Should be Optimize Bandwidth or Optimize Distance??
 
Top