WooshBuild Wooshbuild install fails at USB Initialise...

hambrook

Newbie
I have had this error for some time and gave up using the Zgemma, but I had some time today so started again. Upgraded to Open ATV 6.4 and got as far as trying to initialise the USB disk but then I get this blue screen... have tried multiple USB Pen Drives, All FAT32 Formatted and get the same result. Any ideas?
IMG_4886 2.JPG
 

BazzaD40

Newbie
Hi just re flash Open ATV and format it before the Woosh Build, this worked for me, there is also a youtube video called blue screen of death.

I hope this helps you Bazza
 

panorama93

TK Veteran
I have had this error for some time and gave up using the Zgemma, but I had some time today so started again. Upgraded to Open ATV 6.4 and got as far as trying to initialise the USB disk but then I get this blue screen... have tried multiple USB Pen Drives, All FAT32 Formatted and get the same result. Any ideas?
View attachment 54502
When installing WooshBuild always say NO to 'Initialise USB?' After installation press BLUE, Hard Disk, Initialisation...
 
Last edited:

Abu Baniaz

TK Veteran
Hi just re flash Open ATV and format it before the Woosh Build, this worked for me, there is also a youtube video called blue screen of death.

I hope this helps you Bazza

Video is here:

However, best to keep a small USB stick for flashing in fat32 filesystem. For daily use have a different USB stick in ext file system.

Initialise = Format
There is no need to keep formatting the storage device after you flash receiver. Even one in fat32 will be fine albeit limited to 4gb file size.
 
Top