Wooshbuild OpenATV6.0 setup giude? or one2one help via what'sapp?

itsmrjt

TK Veteran
I'm at the point where I was looking for my Net ID... couldn't find it and didn't understand this Satellite and cable TV guides: Virgin Media Net ID list.
So I thought I'd add my VM line and Sky Line via usb, I have both N lines and tried newcamd and cccam files but the usb cam importer says there are no cam files on any usb devices? so thought I'd give filezilla a go and added the lines in usr,keys, and put both Nlines in cccam but I still need to find out the Net ID ? At this point I'm quite confused. Funny how the S2 more simple to work out. Vm is set to Tuner B and its scanning all the channels and they still didn't work.

My next question is... Is there anyone who can explain or help with setting this up ? I have been reading but for the life of me some parts just don't add up for me.
 

wooshman

VIP Member
On the Net ID list, find the closest place to your area and net to is it a number. That is the net ID for that area.

Birmingham 41011
Bournemouth 41043
Gravesend-Kent 58700

and so on.

If your line was not found with the USB Cam importer you need to make sure the filename is correct. CCcam.cfg and newcamd.list

NOT CCCcam.cfg, or Newcamd.list
or
CCcam.cfg.txt

Even if you have copied over what you think looks like the right file name, it is possible you have a hidden .txt extension. The FAQs for WooshBuild has this question and answer on how to check it.
 

itsmrjt

TK Veteran
Thread starter
I downloaded the cfg files off here and just edited it in note pad and put on the usb but for some reason it come up with that. I might have to have a fiddle with the line as at the start of my line says. sky test:N: and vm:N: not sure if I add the full thing or just start from the N as they are both N lines

Sent from my FRD-L09 using Tapatalk
 

itsmrjt

TK Veteran
Thread starter
I downloaded the cfg files off here and just edited it in note pad and put both lines in the usb but for some reason it was still sayin there was no cam file to import I might have to have a fiddle with the line as at the start of my line says. sky test:N: and vm:N: not sure if I add the full thing or just start from the N as they are both N lines

Sent from my FRD-L09 using Tapatalk



Sent from my FRD-L09 using Tapatalk
 

itsmrjt

TK Veteran
Thread starter
812b70d6dae7fdcbefb3f11b2e29cf2c.jpg


Sent from my FRD-L09 using Tapatalk
 
Last edited:

itsmrjt

TK Veteran
Thread starter
I just changed the it to show hidden file and still saying there is no cam file ? I bet it's something so simple I just can't see it. What else do I need to do ?

Sent from my FRD-L09 using Tapatalk
 

wooshman

VIP Member
It looks like the files types are correct but your "Hide Extensions for known file types" is set to on. You would benefit by being able to view extensions

In theory, if you Sky line is working / have the lines on the box and restarted the cams you will be able to get those channels regardless of the VM side.

Red button -> Softcam panel -> ensure you have selected CCcam 2.3.0 in the Select Cam 1 part and press the green button. If you do this on Sky1 you will know if it is working or not.
 

itsmrjt

TK Veteran
Thread starter
Yes yes yes.. you are the best!!! So now I have just sky working what about vm? I have no HD in the sports or anything for that... do I need to activate the other cam ?

Sent from my FRD-L09 using Tapatalk
 

garyth

TK Veteran
has any one got a down load for newcamd.list

A download? just create a notepad file and name it newcamd.list.......probably best starting a thread in general sat as its off topic to what's going on in this thread Leachy
 

wooshman

VIP Member
Now you need the help of someone with Cable and is where I will always fall down as I have no cable so can't tell you what you need to do next.

The fact that you have Sly channels is good as it means your cam is working on the Sly side of things. As for the VM with ABM, I don't know. I presume you have set the Net ID in tuner B too?

Menu -> Setup -> Service and searching -> Tuner configuration
 

itsmrjt

TK Veteran
Thread starter
Not sure what else I've missed but usb import still wouldn't let me import from usb

Sent from my FRD-L09 using Tapatalk
 

wooshman

VIP Member
but if you have copied the file to usr/keys and you have channels, it means it is working. Not sure why the cam importer is not working for you though, unless it just isn't seeing the file on the USB.

You need a VM person to help you now I am afraid.
 

itsmrjt

TK Veteran
Thread starter
This is what happens when I go into signal finder. Should I rescan now ?

Sent from my FRD-L09 using Tapatalk
 

dsayers2014

VIP Member
Hi mate tested your line and it's working fine and sent you it in CCcam.cfg file with an example line for the sat line. Can you check bbc1 sd to see if it works if it doesn't then it's likely your netid or cable setup

- - - Updated - - -

Hi please carry on with the issue in this thread it sounds like your cable isn't getting a signal is it in tuner b top left with an rf adapter

1467052322366.jpg

1482623745910.jpg
 
Top