XtreamTV Connection to Server Error on Zgemma

Hi,

I have zgemma H2s with Wooshbuild V6.
I installed the XtreamTV_0.0.1_mips32el.ipk plugin provided by my IPTV sub provider, but it just says 'There is a problem with the connection to the server, contact your administrator'.
If I press blue it says unable to verify your account.

I have flashed with both Wooshbuild and Ipab build and get the same error.
I did have XtreamTv working for a little time yesterday on my old ATV5.3 build, but then seemed to crash and now can't get it working. Why is it stating there is a problem with the connection to the server rather than the normal message where it asks to validate the account ? xtremetv1.jpg

Any help would be really appreciated or any advice on another IPTV plug in that I can where can just give mac code to my provider?
 

BoNzY

Newbie
This is down to the internet provider i think, i still cant work out how to sort it... ive turned internet shields off, websafes and others. still wont sort it
so frustrating
 

bembo200

Newbie
Your IPTV provider needs to resubmit your user id and then you re-validate. but first uninstall xtreamtv app and reinstall it.
 

tmc007

Member
..
069b6605e0df673132938342183fa3b3.jpg


Sent from my SM-G935F using Tapatalk
 

pwathw

Newbie
I had same problem took me ages to sort it this is how I did it if you have a download link download xtreamtv and save it to desktop
now ftp it to ect opkg on your box then use dream explorer plugin navigate to ect opkg and you should see xtreamtv _0.0.1_mips32el
hilite it press ok and it should install box will reboot press menu and it should be there hope this helps
 

gaelic-red

Member
I got a txt file from provider on how to install the xtreamtv plugin through putty. couldn't get putty to work and the plugin in download section didn't work either so I put the link they gave me into my browser downloaded the ipk then ftp'd into tmp folder with dcc and installed it through local extension . Using wooshbuild on zgemma star 2s
 
not 100% sure but could the port being used an issue in connecting to the server? I had an issue with the XC Plugin would not connect as the port was already in use!

Changing a supplier which was not using that port worked for me.. hope it helps someone.
 
Top