z8 ethernet connection issue

fozzer

Newbie
Hi I have had the z8 for just over a month now and when I bought it I could connect to wifi but couldn't get a connection through ethernet, then I was able to but at times it would disconnect. Then I was having trouble again so replaced the ethernet cable and that looked like it solved it, but today I was watching my z8 box and the connection just went I couldn't get anything on mytvonline 2 or any other apps. My internet provider is virgin but I dont think that is the problem as I have other android boxes connected wired and never had a lose of connection any advise or help would be great thanks.
 

cactikid

VIP Member
I always use wired as its better,what way is cable connected straight to router.
Have you powered off box and router and see if it cleared any stored bugs.
Run a network test on box when issue happens.
 

baffler

Newbie
im running and watching on a z8 at this minute, ive never had any issues as you describe above, as the pissin on the plant fella said, USE WIRED, the z8 also uses wifi, you can have both on,thats the way i have mine set up.. sounds like a connection issue somewhere... yesterday i had to go over to an old lady over the road, she did not have any phone line connection, apparently it just stopped,had to call up b t its sorted now like, but the old dears family where concerned when they could not get a answer on her phone line... it was all down to b t
 

cactikid

VIP Member
So box would not work if wanting to look at sport and possibly blocked by them,using a vpn and no issues after in use suggests it was blocked.
 
Top