Zgemma H1 Rebooting when scanning Satellite (Andy Mc)

DW190

Registered
Had Andy Mc image on for a while and was great up until recently.
Some channel names where missing and just said N/a But the channels were still there.

Box used to be in standby after the scheduled each night but started to be on more recently. This itself told me the scheduled scan was not completing or the box wold have gone back to standby.

Doing a scan I noticed the Cable scan was completing but as soon as the Satellite scan started if crashed and rebooted.

Tried the latest Andy Mc and still the same, tried on another H1 and just the same.

With Woosh-build on it scans perfectly on both H1's without crashing so this tells me its something in the image.

Any ideas of what I could try. Mrs got used to the Andy Mc layout and you know what its like trying to retrain a 65+ woman.
Sponsored Links
 

Willo3092

TK Veteran
Forum Supporter
I don't think Andy's build has been updated for about 18 months, a lot has changed.
I would flash GrogBuild FreeRange or WooshBuild Infinity.
 

cactikid

VIP Member
Forum Supporter
If its sat check the sat cable for water ingress and a black scorch mark meaning new cables as skirt is lifted on lnb.
 

DW190

Registered
Thanks for your replies. Defo no water and the quality is good on all satellite programmes if I ftp a channel file. Scans fine with other firmware, just Andy Mc's give the problem. I'll give the Grog build a try.

Woosh is good but I think it takes all the memory on the H1 and wont let me install other skins.

Is this the old original cactikid from DK and DW?
 

DW190

Registered
All sorted after a bit of trial & error.

Put Grog build on and had the same problem did a factory reset setup the scan modes manually and hey presto scanned both sat and cable without a hitch. All I need to do now is win that tele.

Thanks for guiding the old man.
 

cactikid

VIP Member
Forum Supporter
Never factory reset a zgemma or a world of pain will happen.
Dont forget swapfile and cacheflush setup on usb.
 

DW190

Registered
Never factory reset a zgemma or a world of pain will happen.
Dont forget swapfile and cacheflush setup on usb.
But it cured the Sat scanning problem.

Thinking of investing in one of these: Tiviar Alpha+ Plus Triple Tuner Combo. Any idea if any good.
 

cactikid

VIP Member
Forum Supporter
Dont have one but some do and like them,i just stick openvix on them and keep them simple,i do like boxes with swapable tuners.
 

DW190

Registered
Dont have one but some do and like them,i just stick openvix on them and keep them simple,i do like boxes with swapable tuners.
Thanks, they must be better than Zgemma but cant complain, cheap and do the job.

Is there a tut on swap files and cache flush?
 

cactikid

VIP Member
Forum Supporter
I used an 8gb usb stick mounted in rear,cacheflush is a plugin normally downloaded from feeds,unsure with your image if its already there and just needs activating.swapfile is from the menu,on my et8000 its called swap manager and size 256mb

 

formandvoid

TK Veteran
Forum Supporter
I find if you don't have a large hard drive setting a swap file helps on zgemma's. I don't bother with boxes with larger hard drives.
 
Top