GrogBuild ZGemma H2h Bricked?


Cairnsy99

Registered
Hi,
I've had issues recently regards memory with this box which I thought were sorted.
This morning, the box is now stuck in boot (not even getting to 49 like it was last time)
I can't connect via openwebif, putty, FileZilla or via webpage.

Is it knackered?
 

Cairnsy99

Registered
Not be knackered! I would try different power lead then put a build on it I’d recommend grogg freerange build
I had grogbuild on it already.
I can’t connect to the box in any way and it won’t recognise my usb stick.

I think it has gone to dodgy box heaven so looks like I’ll be needing a replacement
 

grog68

TK Veteran
Forum Supporter
I've only ever had one box that was stuck on boot and couldn't be sorted, most are fixable.

Try different powersuply
try booting up without a usb plugged in
format your usb stick with hdguru and then try putting atv image on there and see if it will flash.
 

Cairnsy99

Registered
I've just tried with another USB and it recognises this.
It sys USB then updt then USB then updt and then goes back to boot and stays there
 

grog68

TK Veteran
Forum Supporter
turn the box off at power, then turn back on but this time press the power button on the front of the box for a few secodns and it should change to flsh
 

Cairnsy99

Registered
turn the box off at power, then turn back on but this time press the power button on the front of the box for a few secodns and it should change to flsh
Great stuff.
It looks like it's flashing your build now.

Thanks to yourself and everyone else for taking the time to help.

I may be back shortly for help setting up my IPTV :)
 
Top