Zgemma h2h help

wilkes3001

Registered
Hi, I'm looking for a bit of advice please. I've been using a zgemma h2h for the past 2 years that I bought as a plug and play. The line expired last month and I cant get hold of the original seller. I want to get the box up and running again, but I literally have no idea what to do. I suspect it will need updating. Any help would be great
Thanks
 

grog68

TK Veteran
Forum Supporter
If your box has not been since you have had it then I suggest you look in the all builds forum on here and check out the different builds that are available and how to install them and choose one to bring your box upto date.

Once the box is updated post a request in Request for Cable Service November 2019 for a new line and try a few tests.
 

wilkes3001

Registered
If your box has not been since you have had it then I suggest you look in the all builds forum on here and check out the different builds that are available and how to install them and choose one to bring your box upto date.

Once the box is updated post a request in Request for Cable Service November 2019 for a new line and try a few tests.

Thanks, I'll have a look. Are there any preferred builds or are they all as good as each other?
 

grahamer67

TK Veteran
Forum Supporter
It will more than likely need updated, re flashed, if it hasnt already been done, open atv 6,3 or 6.2 at least, then whatever build you would like, I would suggest Grogbuild or Whooshbuild infinity as if you encounter any problems, then there would be plenty of help available on the forum.
 

wilkes3001

Registered
thanks for the help guys. had a little look today, the box hasnt been updated for 3 years, so im going to update atv via the command line prompt and then install grogbuild
 
Top