Zgemma H2S sound issue

John155

Member
Although not a major problem, Is there anyway to stop the audio starting in description mode i.e when ever I change channel to a station that supports audio description I have to deselect it via the audio button on the remote, whilst I understand and know the benefit this service can be It would be nice if It didn't default to this service
 

formandvoid

TK Veteran
Not sure but I think in settings/audio somewhere there is a setting for Prefer audio track stored by service and you can set this to no.
 

John155

Member
Thread starter
Thinking how old is your image?
what image? if you mean the ATV its the 6.2 nightly update. I just checked the settings and everything is set to no all I know is to stop the audio description I have to select audio and set to MPEG otherwise I get the description
 
Top