Zgemma H7s Wooshbuild TV switching on at EPG import

waspman

Member
Hi
I had a search before posting but unable to find answer.

I did a restore on my H7s my box is using wooshbuild 6.3
Its that long ago since I went through settings I can't remember what I used to do to rectify this problem below.

Always had my H7s switch on my TV and soundboard automatically without it actually switching my TV on at 6am every morning when it does the epg import, and I know there was a setting i used to make in HDMI CEC, but can't remember what it was I needed to do.
It was good that I could still switch tv and soundbar on and off with one press of the has on/off button, BUT not allow TV and soundboard to switch on when doing epg import.

Any ideas please guys

Thanks
 

Ferret.

TK Veteran
Try this to disable the wakeup on the HDMI

MENU-Setup-System-HDMI-CEC, were it says enable set Enabled to no
 

grog68

VIP Member
if you're using wooshbuild 6.3 then try reflashing the box to bring it up to date.

I had the same issue as you for a while, every time epg import or abm scan ran it would turn the tv on. which is really annoying, especially on Sunday morning at 6am, but it hasn't happened for a long time now so I assume this was fixed by one of the ATV/plugin updates over time.

If you disable HDMI-CEC then obviously the box won't turn the tv on or visa versa when you turn on with the remote so you would need to turn both on individually, not sure if that's more annoying than having the tv come on at 6am. You could change the time of day that epg import runs, maybe to 7pm or a time when the tv is on anyway.
 

waspman

Member
Thread starter
Thanks for the replies guys, but I remember there was definitely a way to stop it switching on but still able to control TV and soundboard from 1 click of the h7s remote on/off switch
 
Last edited:
Top