Zgemma h9s Dead-Bricked

jetika

Registered
I make fullback up and tray flash with this !All is gone ok!After 4 min.Is zgemma restart and not alive again!Only white light!I try contact with factory about bootloader and instruction have-have!But not successful.Zgemma h9s is great reciver!Kodi work fantastic,udpxy too..Iptv super!But now is dead!
PLEASE HELP ME????
 

Attachments

jetika

Registered
I find information -contact with zgemma Air DIgital! Program with arm is hitool...I write when i save h9..
 
Last edited:

jetika

Registered
My zgemma h9s alive again!So simple back to the boot...
1.hitool with right 3798v200 driver - burn- fastboot (file is in openatv soft)! Rs232...After usb update work!Thanks a loot for Zgemma support..Thanks a loot for mr. Yanmei and electronic ing. Mr. Tan! Realy great suport..contact! Zgemma is realy fantastic reciver!Im very hapyy for great Air digital suport!
 

jetika

Registered
Are you going to share the directions to use hitool to flash the H9 please?
Direct with rs232 .. Open hitool -important must have in HI3798MV200 device!-after go to HIburn-must configurire com port-open fastboot(put file for open atv,pli...soft)Burn and open h9s in on-of!You must conect only ground,rx,tx!Are you conection with 232 tll ok is finish in 2 min!After this you flash normaly with usb!Thanks zgemma..
 

ROUSSEL

Registered
HELLO i have problem on my ZGEMMA STAR 2 s AFTER FOUDRE AND
when you have your prb jetika on front panel have you digital panel ok
on an red light on green appears
 

pabloescaban

VIP Member
Forum Supporter
HELLO i have problem on my ZGEMMA STAR 2 s AFTER FOUDRE AND
when you have your prb jetika on front panel have you digital panel ok
on an red light on green appears
Not sure what you are saying here 'after foudre'?
is the box booting up or is it stuck with a red light on?
 

ROUSSEL

Registered
Thanks a lot of your answer i re explain i hope your understand all
my ZGEMMA STAR 2S during agust there s is big storm im not here in my house and my box is protect by power strip surge protector
but i constat when i come back my box adsl dead and my box zgemma no light screen no digital front panel and on tv no signal i test my power transfo there s ok 12 V I test with an other power same AMP No changement

maybe are you know the solution for test i am off topic may be there s electronic problem

i have found a website with an electronic shema and point of test here



but i m not sure is same for my ZGEMMA STAR H2 if you have info give me link sorry for my off topic
 

cactikid

VIP Member
Ahh box got hit in lightning strike,internals of model upgrades and different boards in use i would think.Zgemma boxes did have power supply issues.
 

Willo3092

VIP Member
Forum Supporter
I wouldn't bother spending too much time or money trying to bring a Zgemma Star 2S back to life.
It's an old, slow receiver now and there are lots of new reasonably priced receivers.
 
Top