Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Zgemma H9S motorised set up help needed ?

carmine

Registered
If you have a smartphone you can download a compass app. :) just keep your phone as far away from anything metal as possible to avoid interference.
Yeah already tried that from garage where I am installing dish was a nightmare lol I have normal compass been posted to me today lol
 

carmine

Registered
Okay guys so this is what's happened today.
Got strong signal with 0.8 west tunes in all channels that are on there bbc world news strong signal.
So I went and tightened everything up with app on phone telling me signal strength.
Came in door moved to 4.8 east tune satellite found nothing moved back to 0.8 west still strong signal.
Then went into menu with positioner set up signal finder sent back to zero goto 0 and gotox went to try channels again 0.8 west no signal .
Same thing as yesterday signal comes up for a second then disappears wth am I doing wrong lol ??
 

carmine

Registered
I havent gone back to ladder but going on remote with menu set up tunners & scanning Positioner set up then Goto on menu press green send to 0
come out of menu Zap back to service before positioner i select NO then press exit and again and again get black screen change channel to aljazera comes up for a second then disappears then tune failed !!!
must still be slightly out of position ??
 

linesman66

TK Veteran
Forum Supporter
Digital lever is best for making sure your
Brackets pole are at 90 degrees
Make sure the motor is set to zero
And the latitude scale is set correct on the motor
Set your dish elevation to 27.4
ROTATE the dish and polar head on the mounting pole so the dish is facing true south
Look down at the polar head and dish ,to make sure they are all in line Tighten the fixing
Bolts hand tight The compass with the above
App will help you find true south
With the usual settings with in the reciever
Drive the motor to your reference satellite
In your case is 0.8 west
Move the polar head left or right slightly
When moving the elevation off the dish.up or
Down to peak the signal With thor 0.8 west your s.n.r should be 90 +
The next step is to rotate the dish on the polar head to find a reference satellite to the East
Astra at 28 East This can be done with the usual settings with in the reciever.Move the .dish east and west to maximise the Signal,then slacked the elevation adjustment bolts Peak the signal level retighten the bolts
Next rotate the dish on its polar head to find a satellite to the west and maximise the Signal Then without loosening the elevation bolts flex the dish up and down by hand to see if the signal can be increasedIf so the polsr head must be adjusted very slightily on the mounting pole and the whole procedure repeated until no increase in the signal can be
Obtained on either the East or West satellite Move the dish to find a satellite near as possible to due south Check the signal is still peaked If not readjust the declination angle setting on the dish very slightily Repeat the whole procedure until the signal level is peaked on all satellites
 

carmine

Registered
I took it all down made sure that motor was absolutely spot on on mount then put back
was trying to get south on compass had to keep moving away from dish to get south put in on south went into receiver and tried to move to 0.8 it did there is no signal nothing.
before i went into signal finder moved to 0.8 west as it showed as 19.2 east moved to 0.8 west lock in green on screen signal would come up amd disappear whats that all about all i know now comes up lock but no signal at all
 

carmine

Registered
Digital lever is best for making sure your
Brackets pole are at 90 degrees
Make sure the motor is set to zero
And the latitude scale is set correct on the motor
Set your dish elevation to 27.4
ROTATE the dish and polar head on the mounting pole so the dish is facing true south
Look down at the polar head and dish ,to make sure they are all in line Tighten the fixing
Bolts hand tight The compass with the above
App will help you find true south
With the usual settings with in the reciever
Drive the motor to your reference satellite
In your case is 0.8 west
Move the polar head left or right slightly
When moving the elevation off the dish.up or
Down to peak the signal With thor 0.8 west your s.n.r should be 90 +
The next step is to rotate the dish on the polar head to find a reference satellite to the East
Astra at 28 East This can be done with the usual settings with in the reciever.Move the .dish east and west to maximise the Signal,then slacked the elevation adjustment bolts Peak the signal level retighten the bolts
Next rotate the dish on its polar head to find a satellite to the west and maximise the Signal Then without loosening the elevation bolts flex the dish up and down by hand to see if the signal can be increasedIf so the polsr head must be adjusted very slightily on the mounting pole and the whole procedure repeated until no increase in the signal can be
Obtained on either the East or West satellite Move the dish to find a satellite near as possible to due south Check the signal is still peaked If not readjust the declination angle setting on the dish very slightily Repeat the whole procedure until the signal level is peaked on all satellites
even before this fault or dead motor what ever reason was for it going wrong when all was working with old alsat dark motor i never use to get 90% with 0.8 west your joking lol ??
 

carmine

Registered
Just to let you all know that I think its all fixed.
Yesterday I dismantled everything took it down and made sure Polar mount was exactly as it should be as shown in earlier reply.
Then I put back up on Pole mount on side of wall and loosley tightened.
Today, I downloaded Signal Meter App on my Mobile phone and connected up to my receiver.
I also downloaded a Satellite list from within My Openpli Image which contained sat positions 0.8 west 13 east 19.2 east and 28.2 east.
Then I restarted receiver and selected BBC World News channel on 0.8 west and then went outside with my mobile phone open on Signal Meter App
Once up ladder I loosened slightly 4 bolts holding set up on to Pole and gently turned only west or east slightly until i got signal for channel
then tightened 4 bolts up until had the strongest signal i could get.
Went back indoors and saw that BBC World News Channel was clear and working with strong signal then tried some other channels on 0.8 west free to air on Vertical and Horizontal and they were fine.
Then tried 13 east Hotbird 19.2 east and 28.2 east all free channels working fine.
Thank you to you all for your helpful and great replies and most of all thank you for your patience.
One last thing id=f i want to tune in other satellites can i just tune then in as i use to do before or download a more comprehensive satellite List ?
 

grahamer67

TK Veteran
Good to hear you got it sorted, did you tighten up all bolts?, just a matter of going through all the sats and see if you can tune in the channels, I started with 0.8w with mine and just went to the next sat and tuned in the channels as I went along, it was a right few years ago now mind, but I only really use 0.8w, 13e, 16e, and 19e on my tuner A, my tuner A has a fixed 28e sky dish connected to it, you hopefully should have all sats lined up now.
 

carmine

Registered
Good to hear you got it sorted, did you tighten up all bolts?, just a matter of going through all the sats and see if you can tune in the channels, I started with 0.8w with mine and just went to the next sat and tuned in the channels as I went along, it was a right few years ago now mind, but I only really use 0.8w, 13e, 16e, and 19e on my tuner A, my tuner A has a fixed 28e sky dish connected to it, you hopefully should have all sats lined up now.
Fingers crossed
 

carmine

Registered
I tuned in set up and motor for 0.8 west using BBC world news ages ago it was FTA channel now it isn't I thought I lost my signal again so tried s*y news channel and that's FTA so panic over lol
 

grahamer67

TK Veteran
You should try a test for Eurosat and have a look at the channels that you will get, Euro subs are cheap enough these days.
 

carmine

Registered
Hello guys and girls
Just an update on this problem fault I had
I tuned in other sat positions as I had before motor went got to the last sat after checking channels I use to get before on all of them and signal is stronger and better than before but then suddenly without touching anything lost signal. Now it's back but get this message on BBC 1 on 28.2 east HD FREESAT CHANNEL and other FTA channels on other satellite positions No data on transponder! (Timeout reading PAT) any ideas why and help please ?
 

carmine

Registered
I went into remote and did a good old fashioned restart now its okay must of been and image firmware problem, I wouldn`t mind but have latest version which is listed as Openpli 7.3 Stable Version
 
Top