Zgemma no longer tuning after streaming to Droidbox

Hi all,

Recently I set up a Droidbox in another room to stream from my Zgemma. It worked ok, not great but enough to watch some programmes in peace while the rest of the family used the TV in the other room on the cable setup.

Not long after I set this up, I experienced an issue with my zgemma box... while streaming one day to the Droidbox, it suddenlty stopped sending any signal.

I checked on the Zgemma, but it just came up with a "tune failed" error. I rebooted it, but it didn't seem to tune in to satellites. It displayed a funny date and time upon reboot,, 01/01/70 - and any attempt at selecting a different satellite or a channel resulted in a "tune failed" message. Choosing a channel on the current satellite just showed the dish icon moving to/from the same location and eventually timing out.

I could see the dish moving. I tried resetting the motor, but that made no difference. Out of desperation I sent the box to the fella who supplied it to me, he connected it to his motor/dish, scanned for satellites/service and it worked. He set my local longitude/latitude and sent it back to me and - it worked.

All was OK for about a week when, again while streaming, the service just stopped and the issue is the same as previous.

Sending it back to the fella who sold it to me really isn't the best option - as he is on holiday and lives up north. I'd like to try and sort it myself.

Anyone have any idea what might me causing this issue and how I could fix it?
 
Top