Zgemma star2s low sound output

Magicstar

Registered
Hi, I recently acquired a Zgemma Star2s and will be searching the forum to for all the help I can find. However, one thing I noticed, when first connecting up, was the very low sound output via HDMI - the tv volume had to be doubled to get the same volume I get on Freeview or any other input - is this typical of the box? - or could it be a fault on my particular unit? Any advice on this would be appreciated - I can probably match this up in my receiver, but a lot of day to day viewing is with sound direct from the tv + a feed to the sub.

Cheers

Garry
 

RustyMG

TK Veteran
yeah i think its just a trait of a cheap box...mines the same.
Not so sure about that - my zgemma's volume is well over double the volume of my Sky HD box - so much so I need to put the volume down on the zgemma remote quite significantly so that when I flip between them on my tv, the volume levels match.
 

lippo

Registered
Talk about a thread resurrection - I'm responding here as this is the top search result on Google for Zgemma sound issues.

I had this problem after changing to Wooshbuild and couldn't find an easy answer. Turns out all I needed to do was press the audio button on the remote and turn AC3 downmix OFF. The Zgemma is now at the same audio level as every other input.

Update; Looks like this works with Freeview channels only, some of the other channels are still very quiet. Better than nothing I suppose.
 
Last edited:

edm4ek

Registered
I have the same problem with my zgemma 9s2s and I am still wondering if there is any one out there who can refer me to any solutions. If the AC3 downmix is turned OFF, the HD channels have no sound. That is not a solution.
Do I need a better box or...?
The sound output on this box is so low!! compared to other devices. Why???
 

lippo

Registered
My H2S is ok now, I can't remember for the life of me how I corrected it. I'm on Wooshbuild Infinity now, haven't had the issue for years. Maybe check for a firmware update and do a clean install?
 

pabloescaban

VIP Member
Forum Supporter
I have the same problem with my zgemma 9s2s and I am still wondering if there is any one out there who can refer me to any solutions. If the AC3 downmix is turned OFF, the HD channels have no sound. That is not a solution.
Do I need a better box or...?
The sound output on this box is so low!! compared to other devices. Why???
There is no 9s2s so you may want to find out what box you actually have and then find out what image is on it
Menu, information, about
 

Toddy2

TK Veteran
Forum Supporter
I know this sounds a bit simple! But when I experienced the sound issue on H2s or H9s it was because after flash it reverts back to default sound settings and pressing the sound up button on the box remote to full then adjust TV or soundbar/theatre sound settings!
 

gray1313

TK Veteran
Forum Supporter
log in to your box through webif on computer and you can turn your box volume to what you want as its usually set to 32 or somet like that its on left hand side after logging in
 
Top