1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Android Box Losing Connection

Discussion in 'Kodi - Android box - Firesticks - MXQ' started by Willzy7, Jun 9, 2018.

  1. Willzy7

    Willzy7 Registered

    73
    4
    Hiya boys, got a bit of a predicament I’ve got a T95ZPlus box and after about 20 mins everything cuts out .... as in the box is rendered useless would this be a faulty box or an internet problem? The box is run through a power link adapter also. Cheers.
     
  2. systemlord

    systemlord TK Veteran

    1,507
    115
    Is wifi not an option? If it is, try it and see if the problem persists. Also, is the firmware up to date?

    PS, there are girls/women here too. ;)
     
  3. nicoj24

    nicoj24 Forum Supporter

    308
    57
    Have you reset your router turned it off and unplugged the power link?
     
  4. stuss

    stuss TK Veteran Forum Supporter

    592
    401
    It could be power supply issue
    Just looked on YouTube there is a cppl of vids. With the issue you mention.
     
  5. Willzy7

    Willzy7 Registered

    73
    4
    Lol sorry people of all sexes lol. WiFi worked in one house the box has been moved to another house now and it won’t pick up the WiFi, it does however pick up the neighbours WiFi ? Strange I no.
     
  6. Willzy7

    Willzy7 Registered

    73
    4
    Yes all that’s been done just trying to figure out if it’s the box/broadband that’s the issue.
     
  7. Willzy7

    Willzy7 Registered

    73
    4
    The box stays on when this happens you can still navigate through the various menus there’s just no connection to the broadband, no play store or any apps connect.
     
  8. stuss

    stuss TK Veteran Forum Supporter

    592
    401
    Have you tried Ethernet.
     
  9. Willzy7

    Willzy7 Registered

    73
    4
    It’s run through a power link adaptor as the box isn’t used by the router.
     
  10. nicoj24

    nicoj24 Forum Supporter

    308
    57
    Surely it has to be connected to the router your powerline homeplug?
     
  11. Willzy7

    Willzy7 Registered

    73
    4
    Yes that’s connected to the router at one end the other into the box.
     
  12. systemlord

    systemlord TK Veteran

    1,507
    115
    Do other devices pick up that router's wifi? If not, the router may be set to wifi invisible.
     
  13. nicoj24

    nicoj24 Forum Supporter

    308
    57
    Like I said earlier have you fully reset router turned it off completely then unplug your homeplugs?
     
  14. Willzy7

    Willzy7 Registered

    73
    4
    The routers been switched off and back on again. Maybe I’ll try resetting the power adapters.
     
  15. Willzy7

    Willzy7 Registered

    73
    4
    Not sure .... if that is the case how do I make a router not invisible? It’s a sky router if that makes a difference.
     
  16. nicoj24

    nicoj24 Forum Supporter

    308
    57
    Cover it up with something lol