1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cable cccamd and mgcamd

Discussion in 'Zgemma Star H.2H' started by migoplumber, Nov 30, 2016.

  1. migoplumber

    migoplumber Registered

    8
    0
    1
    hi all and thanks for your time.
    18 months ago i bought a h2h box, allready had openvix set up on it.
    i had tested several lines before i chose one i was happy with.
    recently he has upgraded and i have sufferen some freezing.
    when i investigated my box settings further ( i had to change my line details when the server changed )
    i have discovered i am running an n line through CCcamd (2.30)
    i thought i had to use an n line on mgcamd ( 1.38 )
    when i switch to mgcamd and reboot i am left with a blank screen - deep sigh.
    my questions
    what is the difference between cccamd and mgcamd and are the c/n lines compatible through both.
    are there any other files i need to ftp to my box when i change a line
    have i done something wrong in my set up or could my box be dying ? if so can i save him or should i just another ?
    again, many thanks for your time and effort.
     
  2. garyth

    garyth TK Veteran

    3,099
    182
    83
    In cccam the line will begin N
    In mgcam this should be changed to CWS = line
    have you tried this?
     
  3. Elliscfc

    Elliscfc Registered

    1
    0
    1
    Whats the difference between CCCAM and MGCAM?
     
  4. migoplumber

    migoplumber Registered

    8
    0
    1
    thanks for quick reply garyth.
    yes in the cccam i have the n line.
    in the mgcamd i have the cws =.
    the mgcamd just does not seem to work.
    i have been scratting my head for 24 hours, i have a moaning upset missus cos the tv aint working ! which dont help.
    ime thinking in the last 10 mins it must be my line server ?
    thanks again
     
  5. dezinacity

    dezinacity Registered

    263
    5
    18
    To add Mgcamd you should put your line into a newcamd.list file and you also need a mg_cfg file which should go into the folder usr/keys


    Sent from my iPhone using Tapatalk
     
  6. Willo3092

    Willo3092 TK Veteran Forum Supporter

    4,134
    1,387
    133
    Male
    East Midlands