1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Controller has stopped working..

Discussion in 'Zgemma-star 2S' started by nuts00, Dec 16, 2016.

  1. nuts00

    nuts00 Registered

    65
    0
    6
    I've been on holiday for a week apparently the controller was working fine yesterday.

    But now I have returned the controller is not working at all??

    Apparently the box as been occasionally resetting which watching TV which is odd.

    Anyone have similar experiences? I think I'm running whoosh 4 (or 3, can't really remember)

    What are my options?
    Thanks very much

    ---------- Post Merged at 02:05 PM ----------

    Ps I've already tried different batteries
     
  2. kiddac

    kiddac

    0
    39
    12
    The obvious first, flick all your buttons one by one to see if any are stuck.

    it might be your hdmicec plugin causing problems.

    ftp into your box

    locate /usr/lib/enigma2/python/Plugins/SystemPlugins

    delete hdmicec folder. reboot your box.
     
  3. nuts00

    nuts00 Registered

    65
    0
    6
    Thanks for replying. I have done as you suggested but still no joy.

    Have also reflashed to whoosh basebuild. Can't "press any coloured button"

    Have also opened up the box and controller all looks intact.

    I have ordered a new controller, will it simply be put batteries in and it should work (if the controller is the issue)?
     
  4. Kong

    Kong Registered

    72
    0
    6
    Yes, i dropped mine 1000x, the 1001x it just stopped working. Zgemma site, ordered new remote, batteries in BOSH !

    You can download zgemma remote controller apps.... what i did while waiting.